LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-06-2008, 11:01 AM   #1
mkenyon2
Member
 
Registered: Dec 2007
Posts: 32

Rep: Reputation: 15
Question Trying to do an apt-get upgrade errors on xfree86-common


Here's what I try:
apt-get install xfree86-common

And I get:
Code:
Setting up xfree86-common
X11: applet not found
X11: applet not found
xfree86-common postinst warning: /usr/bin/X11 symbolic link points to wrong location
X11: applet not found
Analyzing /usr/bin/X11
/usr/bin/X11 -> ../X11R6/bin
I googled 'xfree86-common x11: applet not found' but didn't find anything useful.

This is a DSL 4 system, but I've pointed sources.list to the Sarge (stable) distribution.

Where can I start looking/working on this?
 
Old 08-06-2008, 02:01 PM   #2
rickh
Senior Member
 
Registered: May 2004
Location: Albuquerque, NM USA
Distribution: Debian-Lenny/Sid 32/64 Desktop: Generic AMD64-EVGA 680i Laptop: Generic Intel SIS-AC97
Posts: 4,250

Rep: Reputation: 60
Quote:
This is a DSL 4 system, but I've pointed sources.list to the Sarge (stable) distribution.
Sarge isn't Stable, and as far as I know XFree86 no longer exists in any Debian repository. You need to do some serious "catching up."
 
Old 08-06-2008, 02:21 PM   #3
mkenyon2
Member
 
Registered: Dec 2007
Posts: 32

Original Poster
Rep: Reputation: 15
For clarification, I'm trying to set up an old laptop, so I tried DSL, but needed some more packages, so I started incorporating the Sarge packages.
 
  


Reply

Tags
apt-get, dsl, xfree86


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cannot update,upgrade using apt-get...errors vineet7kumar Debian 3 11-10-2007 01:18 PM
Help! All my common applications don't work after apt-get upgrade wongdg Linux - Newbie 3 04-17-2007 08:11 PM
apt-get upgrade errors revenge80200 Linux - Newbie 6 12-13-2005 07:51 PM
Big Trouble with XFree86 after apt-get dist-upgrade gamehack Debian 1 01-11-2004 08:49 AM
apt-get upgrade print me errors coldy Debian 2 10-01-2003 08:01 PM


All times are GMT -5. The time now is 10:52 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration