LinuxAnswers - the LQ Linux tutorial section.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 07-16-2003, 02:10 AM   #1
LQ Newbie
Registered: Jun 2003
Location: Long Island, NY
Distribution: Slackware
Posts: 18

Rep: Reputation: 0
Trying to compile older make of libc, getting error

I'm trying to compile libc-5.4.46 to exist alongside my libc6, so I can have no compatability problems trying to run quake binaries.

However, when I cd to the directory, and I run ./configure, I get the following error:

/libcold/libc# ./configure
GNU make version, are found. Need GNU make 3.70 or above.

I'm a little confused "GNU make version". Can someone help me understand this?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
need distro to make older PC lightning fast monkeyboy73 Linux - Newbie 18 12-02-2005 01:50 AM
Gettext Compile error during 'make' tcom Linux From Scratch 3 11-13-2005 10:29 AM
GCC Make error on Solarias 2.8: libc.a unknown file type vinaybms Solaris / OpenSolaris 1 06-20-2005 01:56 AM
Cant compile TuxKart CVS. Give out error, on make. RHLinuxGUY Linux - Games 5 11-15-2004 05:48 PM relocation error??? SIR_Taco Slackware 1 11-24-2003 06:23 PM

All times are GMT -5. The time now is 12:36 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration