LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Trying to compile older make of libc, getting error (http://www.linuxquestions.org/questions/linux-software-2/trying-to-compile-older-make-of-libc-getting-error-73155/)

Cecil 07-16-2003 03:10 AM

Trying to compile older make of libc, getting error
 
I'm trying to compile libc-5.4.46 to exist alongside my libc6, so I can have no compatability problems trying to run quake binaries.

However, when I cd to the directory, and I run ./configure, I get the following error:

/libcold/libc# ./configure
GNU make version, are found. Need GNU make 3.70 or above.


I'm a little confused "GNU make version". Can someone help me understand this?


All times are GMT -5. The time now is 05:33 PM.