LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-16-2004, 02:50 PM   #1
primal
LQ Newbie
 
Registered: Jan 2004
Location: Masachusetts, USA
Distribution: Red Hat 9
Posts: 7

Rep: Reputation: 0
Trouble with wine RPMs on redhat 9


I have been trying to install wine (20031212-1rh73winehq), but it seems that all the files for it disappearred after i ran winesetuptk (0.71, tar.gz package). None of the files listed by
Code:
rpm -q -l wine
seem to exist, and it gives me missing file when i try to start it using the terminal. However, the system still seems to think it exists, as when i try to install it again, it says that it is already installed. However, i get errors when i try to uninstall it using
Code:
rpm -e wine-20031212-1rh73winehq
. The errors read:

Code:
error reading information on service wine: No such file or directory
error: %preun(wine-2003-1212-1rh73winehq) scriptlet failed, exit status 1
 
Old 01-16-2004, 04:53 PM   #2
DrOzz
Senior Member
 
Registered: May 2003
Location: Sydney, Nova Scotia, Canada
Distribution: slackware
Posts: 4,185

Rep: Reputation: 59
d00d your using the rpm built for redhat 7.3, and if your distro is correct under your name, you say your using redhat 9 ... and if all this is the case, then you need this one
 
Old 01-16-2004, 05:02 PM   #3
primal
LQ Newbie
 
Registered: Jan 2004
Location: Masachusetts, USA
Distribution: Red Hat 9
Posts: 7

Original Poster
Rep: Reputation: 0
tried it, i got "A newer version of "wine" is already installed"

Last edited by primal; 01-16-2004 at 05:20 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble running wine from src wine:error while loading shared libraries: libwine.so.1 brynjarh Linux - Newbie 2 05-28-2013 10:59 AM
having trouble installing MySQL with RPMs on Suse 9.1 asilentmurmur Linux - Software 2 08-28-2005 09:25 AM
Having trouble installing rpms for new Samba release TechHawk Linux - Networking 3 05-12-2004 02:07 AM
Redhat 9 rpms jiggywiggy Linux - Software 2 09-25-2003 07:12 PM
RedHat 7.3 RPMs lupo Linux - Distributions 1 10-26-2002 03:12 AM


All times are GMT -5. The time now is 07:55 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration