LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-20-2004, 08:12 AM   #1
gummimann
Member
 
Registered: Nov 2003
Distribution: redhat
Posts: 57

Rep: Reputation: 15
Trouble running xine


I've installed xine but i can't run it.
I've installed everything without errors. but:

[root@HENRIK5 root]# xine
bash: xine: command not found

How can I check what's wrong
 
Old 03-20-2004, 11:43 AM   #2
AutOPSY
Member
 
Registered: Mar 2004
Location: US
Distribution: Redhat 9 - Linux 2.6.3
Posts: 836

Rep: Reputation: 31
you will need to add the path of the executable to your shells enviornment path.

or cd to the directory where xine is and type " ./xine "

I cannot see how you properly installed it if you are this new to Linux.
Perhaps it has excellent Documentation.
 
Old 03-21-2004, 10:44 AM   #3
gummimann
Member
 
Registered: Nov 2003
Distribution: redhat
Posts: 57

Original Poster
Rep: Reputation: 15
Hehe. I'm not that new to Linux
I can understand why you thought that, cause I just wrote what I wrote. But I was in a hurry and didn't write the error.

I run /usr/local/share/xine/desktop and get the error:
Failed to execute childprocess (No such File or Directory).

Is this the file to start the program?
I can't find the executable source. When I run locate xine.

Anyone who know where it's supposed to be?

Last edited by gummimann; 03-21-2004 at 11:05 AM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
xine trouble pharmd Ubuntu 4 08-01-2005 01:33 PM
Xine trouble TuxFreak Linux - Software 5 01-30-2005 06:02 PM
Strange Xine problem - Xine running fine only in Xnest xgreen Slackware 3 01-24-2005 10:00 AM
Trouble getting Xine up & running... dkgilbey Linux - Software 2 10-15-2004 07:00 PM
Xine trouble zmaint Linux - Software 7 02-15-2004 12:49 PM


All times are GMT -5. The time now is 06:21 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration