LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 05-11-2004, 06:00 PM   #1
mrgrieves
Member
 
Registered: Apr 2004
Location: north of 52, south of 54
Distribution: slackware 10.0
Posts: 108

Rep: Reputation: 15
Trouble Installing LiLo


I just bought a new hard drive & installed XP first. Next, I installed Slackware 9.1.

Now on the old hard drive, lilo was installed automatically, without problems, even though I had to add windows manually. With the new setup, liloconfig doesn't work at all! It just tells me that lilo couldn't write to the mbr and I have no clue as to why. I've tried over & over.

Any similar experiences? Its getting to be a pain booting up slackware with a floppy

I'd try grub, but (a) I've heard its not very compatible with XP, and (b) its too difficult.

Last edited by mrgrieves; 05-11-2004 at 06:01 PM.
 
Old 05-11-2004, 07:03 PM   #2
wrat
Member
 
Registered: May 2004
Posts: 245

Rep: Reputation: 30
I'd try grub, but (a) I've heard its not very compatible with XP, and (b) its too difficult.

well i used grub when I installed debain sarge on my xp machine w/o a problem it works fine with xp
 
Old 05-11-2004, 07:04 PM   #3
jailbait
Guru
 
Registered: Feb 2003
Location: Blue Ridge Mountain
Distribution: Debian Wheezy, Debian Jessie
Posts: 7,578

Rep: Reputation: 186Reputation: 186
"liloconfig doesn't work at all! It just tells me that lilo couldn't write to the mbr and I have no clue as to why. "

Could you post /etc/lilo.conf?

___________________________________
Be prepared. Create a LifeBoat CD.
http://users.rcn.com/srstites/LifeBo...home.page.html

Steve Stites
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having trouble configuring Lilo? jacatone Linux - Newbie 6 07-06-2005 09:03 AM
trouble with lilo need help badly encore Slackware 8 03-04-2005 05:38 PM
Trouble With Booting Lilo drdroid Linux - General 5 11-28-2003 12:47 PM
LILO trouble p1az Slackware 9 11-13-2003 11:42 AM
Trouble getting rid of LILO Motorspin Linux - Newbie 10 08-20-2003 09:44 AM


All times are GMT -5. The time now is 07:53 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration