LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 09-19-2005, 01:37 PM   #1
D-Vine
LQ Newbie
 
Registered: Sep 2005
Location: Belgium
Distribution: Ubuntu
Posts: 2

Rep: Reputation: 0
Exclamation Totem, Xine, ... no audio


Allright, i'll keep it short...
The problem: audio and video playback work great on totem, xine, etc... but, if i play a song in xmms, and afterwards want to use totem or any of the other progs, the audio playback is missing and it will only return until i reboot my computer...
If there's anyone who's experienced the same problem and knows how to fix it, plz help me
 
Old 09-19-2005, 03:42 PM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 74
Try configuring xmms and your other multimedia apps to use alsa. Also make sure that your multimedia system is using alsa (this is in somewhere in preferences in the gnome menu).
 
Old 09-20-2005, 01:32 PM   #3
D-Vine
LQ Newbie
 
Registered: Sep 2005
Location: Belgium
Distribution: Ubuntu
Posts: 2

Original Poster
Rep: Reputation: 0
xmms didn't work anymore and it didn't solve the problem:s
 
Old 09-20-2005, 02:03 PM   #4
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 74
Quote:
Originally posted by D-Vine
xmms didn't work anymore and it didn't solve the problem:s
What exactly did you do and did you get any error messages.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tried to install Xine now Totem won't work jallingt Linux - Software 10 07-05-2005 06:53 PM
Totem/ Totem-xine regorbro Linux - Software 1 12-11-2004 11:32 PM
totem and xine problems d1l2w3 Linux - Software 2 09-16-2004 10:34 AM
ALSA - 5.1 doesn't work with Xine / Totem viluve Mandriva 1 04-26-2004 10:39 AM
totem or xine command line toystorie69 Linux - Software 0 01-19-2004 06:02 PM


All times are GMT -5. The time now is 10:56 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration