LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 08-03-2005, 06:37 AM   #1
phil.d.g
Senior Member
 
Registered: Oct 2004
Posts: 1,192

Rep: Reputation: 101Reputation: 101
torsmo: temps will not update


Hi,

I'm running torsmo and the temps will not update; when I first start the program the temperatures are initialised with what seems plausible current values (and they do differ each time torsmo is started). Gkrellm updates the temperatures fine and when I do `cat /sys/bus/i2c/devices/2-0290/temp1_input` the temperatureis fine and it changes depending on the load of the CPU. The rest of torsmo works good, everything else updates without a problem. So why do the temps not update?

thanks
Phil
 
Old 08-03-2005, 09:50 AM   #2
geeman2.0
Member
 
Registered: Feb 2005
Location: Ontario, Canada
Distribution: Gentoo, Slackware
Posts: 345

Rep: Reputation: 30
Silly question perhaps, but are the other values in torsmo updating ?
 
Old 08-03-2005, 10:28 AM   #3
phil.d.g
Senior Member
 
Registered: Oct 2004
Posts: 1,192

Original Poster
Rep: Reputation: 101Reputation: 101
Well I've since tried displaying the fan speed and they won't update either, but except for the fans and the temps everything else is updating correctly
 
Old 08-03-2005, 05:31 PM   #4
kencaz
Senior Member
 
Registered: Mar 2005
Location: Las Vegas, NV
Distribution: Mandriva Slackware FreeBSD
Posts: 1,468

Rep: Reputation: 47
Hmm, I don't have a cpu temp or fan rpm sensor, however, you may want to check the update interval... Mine is at 1/5 seconds...

# Update interval in seconds
update_interval 0.5

KC
 
Old 08-03-2005, 05:49 PM   #5
phil.d.g
Senior Member
 
Registered: Oct 2004
Posts: 1,192

Original Poster
Rep: Reputation: 101Reputation: 101
Oh no, the update interval is set correctly, mem, swap and cpu usage aswell as ethernet activity is updating correctly
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AthlonXP 2700 temps linuxman2k1 General 17 12-05-2008 05:10 AM
torsmo after update littlemidget Linux - Software 0 04-05-2005 08:18 AM
Just updated to 2.6.8.1 - Shuts down due to CPU Temps cswake Slackware 3 10-15-2004 08:33 PM
Athlon 800mhz Temps Raven_Nights Linux - Hardware 7 05-11-2004 12:57 AM
Where does slack put the temps files?? little_ball Slackware 8 02-17-2004 10:31 AM


All times are GMT -5. The time now is 11:44 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration