-   Linux - Software (
-   -   toolchain-funcs.eclass (

doralsoral 05-15-2005 10:59 AM

Im on gentoo 2005.0 and a couple of packages i have emerged five me this:
Please upgrade your package (mozilla-firefox-1.0.4) to use toolchain-funcs.eclass

what does this mean and how do i do it. thanks

lnxz 05-17-2005 07:15 AM

Unless you're a developer you shouldn't have to do anything about this

jtshaw 05-17-2005 07:54 AM

Lnxz is correct, this means the ebuild file for whatever you were installing is using the old depricated eclass. Please submit a bug report to if there isn't one already.

All times are GMT -5. The time now is 09:48 AM.