LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-31-2004, 07:42 AM   #1
mrmcctt
Member
 
Registered: Oct 2004
Posts: 54

Rep: Reputation: 15
Question Time issues in dual boot WinXP / Fedora laptop


I have a dual boot Fedora Core 2 / WinXP Pro laptop. Things are working fine except in one area. Whenever I boot into my Linux partition and then boot back to my Windows partition, the time in the windows partition is five hours fast. I can manually set the time, reboot into Windows and the time is fine. It only changes when I boot into Linux and then later boot into Windows. The time on the Linux partition has been correct since install.

Does anyone have an idea what to check in Linux? I'm assuming Linux because 1) This issue started after the Linux installation 2) In my noobness I may have set something incorrectly in Linux at set up [one thing I remember is UTC for the time set up] and 3) This issue only arises after booting to Linux and then to Windows.

I have checked the system time in CMOS and that time is correct. Also, time zone settings in both Linux and Windows are correct.
 
Old 10-31-2004, 11:04 PM   #2
mcleodnine
Senior Member
 
Registered: May 2001
Location: Left Coast - Canada
Distribution: s l a c k w a r e
Posts: 2,731

Rep: Reputation: 45
The cuplrit here is in /etc/hardwareclock

Try a google search for the above with "fedora" and let us know what you come up with.
 
Old 11-01-2004, 08:14 AM   #3
mrmcctt
Member
 
Registered: Oct 2004
Posts: 54

Original Poster
Rep: Reputation: 15
Thumbs up Thanks for your reply

I feel (again) a bit stupid because I did it again. I answered my own problem in my previous post and your post about /etc/hardwareclock confirmed it. All I had to do was uncheck the UTC selection in the time setup in Fedora and everything is running smooth again. At least I learned something new.

Thanks for your help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual boot of WinXP with RedHat 9 using an external hard disk on a Laptop duartenl Linux - Software 14 08-09-2006 09:37 PM
Why not BOOT?(Fedora dual with winXP) maxali207 Linux - Newbie 11 06-07-2005 02:26 PM
Fedora install problem on dual boot with two HDs and WinXP dotancohen Linux - Newbie 10 12-07-2004 09:08 AM
Installing Mandrake9.2 on a Fedora winxp dual boot machine dhanakom Mandriva 2 07-04-2004 09:24 AM
vmware Slack (Host)/WinXP - dual-boot issues gearsmithy Linux - Software 0 01-28-2004 10:42 AM


All times are GMT -5. The time now is 11:59 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration