LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 04-09-2006, 11:38 AM   #1
Mq2004
LQ Newbie
 
Registered: Oct 2004
Location: Oxford, England
Distribution: SuSE since 5.2 - currently enjoying OpenSuSE 10.3 and testing 11.0 alphas
Posts: 24

Rep: Reputation: 15
Thunderbird prints headers OK but message body corrupt


Recently upgraded from SuSE 9.3 to OpenSuSE 10.0 - all works very well, except for printing in Thunderbird (+ similar problem in Firefox too). All worked perfectly under 9.3 and MS Windoze.

Messages print with headers just fine but body corrupt - almost as if the font size is too big to fit in the space. In Firefox (v 1.5) , some pages are OK but others show a similar corruption. All other apps seem perfect.

Tried using default print lpr, kprinter, lpr direct - no difference. Printer is HP2100N via ethernet.

Feels like a font problem but I'm struggling - any suggestions very welcome.

Cheers
Richard.
 
Old 04-10-2006, 02:52 PM   #2
Mq2004
LQ Newbie
 
Registered: Oct 2004
Location: Oxford, England
Distribution: SuSE since 5.2 - currently enjoying OpenSuSE 10.3 and testing 11.0 alphas
Posts: 24

Original Poster
Rep: Reputation: 15
Smile

Replying to my own post - hope it might help someone else one day!

Finally tracked down the problem - HP2100 was installed as the default "HP Laserjet 2100 Foomatic/pxlmono (recommended) (HP/LaserJet_2100-pxlmono.ppd.gz)"
Changing to use LaserJet 4 emulation instead (select the ppd in the SuSE YaST printer config pull-down menus):
"HP Laserjet 2100 Foomatic/ljet4 (HP/LaserJet_2100-ljet4.ppd.gz)" makes it work properly.

I would acknowledge where I saw this suggestion but I can't find it again - been looking pretty manically...

Best,
Richard.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Downloading message headers only with Evolution freekamail Linux - Software 1 03-31-2008 03:58 PM
shell prints bad code when returning message backpacker Linux - Software 14 06-29-2005 02:53 AM
SMTP logging without including the body of the message jspencereds Linux - Networking 0 04-09-2004 11:33 AM
KMail: execute command depending on message body linuxfond Linux - Newbie 0 01-31-2004 07:30 AM
Obsoleseant 64 headers message tungsten Slackware 2 07-05-2003 08:08 AM


All times are GMT -5. The time now is 04:23 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration