LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-02-2011, 05:38 PM   #1
abrinister
Member
 
Registered: Dec 2010
Location: /home
Distribution: RL: Arch x64 VM: Debian
Posts: 460

Rep: Reputation: 38
Thunderbird cannot connect to Yahoo! Mail anymore


Recently, or more specifically, yesterday, Thunderbird started telling me that the IMAP Yahoo server does not accept my password encryption. I checked in the settings, and it says it is "Normal Password". I then change it to "Encrypted Password" and then change it back after it reloads and tells me the encryption is wrong. After I change it back, it works fine for about 10 minutes, after which it tells me the encryption is wrong, even though its on "Normal Password". Mad, I delete the account and start a new one. The account manager then tells me that my password is wrong, writing something like

Quote:
Configuration could not be verified - is the username or password wrong?
Seeing as I tried to do this about 50 times, I doubt I typed my password in wrong 50 times. My other account, a Gmail one with IMAP as well, works just fine. Is the IMAP address of Yahoo different now? Did this change yesterday or am I doing something wrong?

PS: My firewall is off. I have also installed the WebMail and the Yahoo Webmail Thunderbird Extensions.

Thanks

Alex
 
Old 06-02-2011, 06:39 PM   #2
bsdunix
Senior Member
 
Registered: May 2006
Distribution: Caldera, CTOS, Debian, FreeBSD, Mac OS X, Mandrake, Minix, OpenBSD, Slackware, SuSE
Posts: 1,757

Rep: Reputation: 79
Are you specifying port 993 for incoming?
 
Old 06-02-2011, 07:41 PM   #3
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid
Posts: 4,733
Blog Entries: 12

Rep: Reputation: 456Reputation: 456Reputation: 456Reputation: 456Reputation: 456
How do I receive my Yahoo! Mail using a different email program? | Yahoo! Mail Help - http://help.yahoo.com/l/us/yahoo/mai...3t9sZSzea7myN4

Quote:
The ability to access Yahoo! Mail using an email reader program such as Outlook, Eudora, or Thunderbird is only available to customers of our premium Yahoo! Mail Plus service. To determine whether you have purchased this service, please visit the My Services page.
 
Old 06-02-2011, 09:00 PM   #4
abrinister
Member
 
Registered: Dec 2010
Location: /home
Distribution: RL: Arch x64 VM: Debian
Posts: 460

Original Poster
Rep: Reputation: 38
Thanks, craigevil, for that link for helping setup Thunderbird for Yahoo!. Since I don't use POP, I didn't use that but I changed the port number for my SMTP server to 587 (it was 465 before). Now Thunderbird receives my messages without issues.

Thanks

Alex
 
Old 06-02-2011, 09:47 PM   #5
bsdunix
Senior Member
 
Registered: May 2006
Distribution: Caldera, CTOS, Debian, FreeBSD, Mac OS X, Mandrake, Minix, OpenBSD, Slackware, SuSE
Posts: 1,757

Rep: Reputation: 79
Interesting, change an outgoing port to get incoming mail. Glad you got it figured out.
 
Old 06-02-2011, 10:01 PM   #6
abrinister
Member
 
Registered: Dec 2010
Location: /home
Distribution: RL: Arch x64 VM: Debian
Posts: 460

Original Poster
Rep: Reputation: 38
Actually, I think I realize the problem. Since the port for outgoing communications was wrong, could it be that Thunderbird could not find the "authentication server" in order to login to my account? If that is so, then that is why changing the port worked. Maybe Thunderbird uses SMTP to login to my email account. Or maybe I just got lucky. Who knows.

Thanks

Alex
 
Old 06-04-2011, 12:46 PM   #7
abrinister
Member
 
Registered: Dec 2010
Location: /home
Distribution: RL: Arch x64 VM: Debian
Posts: 460

Original Poster
Rep: Reputation: 38
This is weird, but yesterday, I was checking my mail and TB told me that it cannot reach the SMTP server. I went back into the settings and changed the port number back to 465. Interestingly enough, it works perfectly now.

Alex
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how do i connect mozilla thunderbird to yahoo mail baronobeefdip Linux - Software 3 10-07-2009 11:01 PM
can mail command be used to send mail onto global mail servers like yahoo etc dale_chip Linux - Newbie 4 08-12-2008 08:33 AM
thunderbird: unable to connect to mail server Hewson Linux - Software 1 03-13-2008 01:33 PM
How can I recover Yahoo mail downloaded with thunderbird? isra_mv Linux - Software 4 10-17-2007 02:02 AM
How to export/import Thunderbird mail to another computer with Thunderbird mail clau_bolson Linux - Software 1 04-06-2006 01:43 PM


All times are GMT -5. The time now is 05:18 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration