LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   thunar toolbar buttons/icons are really huge (http://www.linuxquestions.org/questions/linux-software-2/thunar-toolbar-buttons-icons-are-really-huge-749919/)

ichundu 08-24-2009 01:46 PM

thunar toolbar buttons/icons are really huge
 
hi,
i installed thunar file manager in ubuntu 9.04 (with gnome)but there is this issue that the buttons/icons on the toolbar are very big. i've seen around the net some others have the same problem but i haven't found any solution. does anybody have any idea how to fix this? here is a screenshot of it: http://img406.imageshack.us/i/screenshotvtz.jpg/
thanks

catkin 08-24-2009 02:55 PM

Edit->Preferences->"Side Pane" and set both "Icon Size"s to "Very Small". In the right pane, you can use Ctrl+"Mouse Scroll Wheel" to adjust the size.

ichundu 08-24-2009 03:37 PM

Quote:

Originally Posted by catkin (Post 3655821)
Edit->Preferences->"Side Pane" and set both "Icon Size"s to "Very Small". In the right pane, you can use Ctrl+"Mouse Scroll Wheel" to adjust the size.

i'm only talking about the toolbar buttons (under the menu), for which there is no option to customize icons size. the side pane or the right pane are not a problem because i know i can customize them just like you said.
here is another screenshot where i have marked dhe toolbar: http://img220.imageshack.us/img220/9...eenshotvyo.jpg

catkin 08-24-2009 04:15 PM

Sorry - dumb answer. I think the solution lies in "icon themes", set via Settings->"User Interface"->"Icon Theme". Good luck!

ichundu 08-24-2009 04:22 PM

i fixed this by applying this patch

actually it was not a problem from icon or gtk themes.

catkin 08-24-2009 04:31 PM

Thanks for the solution :)

richardbaxter 09-18-2011 10:34 PM

Note the solution (from http://bugzilla.xfce.org/show_bug.cgi?id=3971) is;

1. Modify or Create file "$HOME/.gtkrc-2.0"
(or modify the configuration file already in "$HOME/.themes/_your_current_gtk_theme/gtk-2.0" if this folder exists)

2. add the following text;
gtk-icon-sizes = "gtk-menu=16,16:\ngtk-button=22,22:\ngtk-dnd=22,22:\npanel-menu=16,16:\npanel=22,22:\ngtk-dialog=22,22:\ngtk-small-toolbar=22,22:"


All times are GMT -5. The time now is 06:45 AM.