LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   The parameter --locale=xx_YY.utf-8 was not set in your /etc/default/dictd (http://www.linuxquestions.org/questions/linux-software-2/the-parameter-locale%3Dxx_yy-utf-8-was-not-set-in-your-etc-default-dictd-538493/)

tony safari 03-18-2007 09:13 AM

The parameter --locale=xx_YY.utf-8 was not set in your /etc/default/dictd
 
i use mepis 6.0 and while i instill deb package called dict-freedict-eng-fra_1.3-3_all.deb i have this message.. i use kpackage to instill deb
this what i get
Quote:

<ktop/dict-freedict-eng-fra_1.3-3_all.deb' ;echo RESULT=$?
(Reading database ... 80405 files and directories currently installed.)
Preparing to replace dict-freedict-eng-fra 1.3-3 (using .../dict-freedict-eng-fra_1.3-3_all.deb) ...
Unpacking replacement dict-freedict-eng-fra ...
Setting up dict-freedict-eng-fra (1.3-3) ...
The parameter --locale=xx_YY.utf-8 was not set in your /etc/default/dictd,
so after installing this package dictd may stop working.

RESULT=0

please help


All times are GMT -5. The time now is 08:52 PM.