LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 02-18-2004, 12:47 AM   #1
thegreatgatsby
Member
 
Registered: Aug 2003
Location: England
Distribution: SuSE 9.3 pro
Posts: 332

Rep: Reputation: 30
text select Abi Word


when I select text in Abi Word (i.e keep cursor down as move mouse)
I can't see what I have selected, as it's transparent!

this makes using this program slightly frustrating

can anyone tell me how to change the text select colour???

thanks
 
Old 02-18-2004, 09:30 PM   #2
Frybyte
Member
 
Registered: Nov 2003
Location: Seattle in a hut
Distribution: Simply mepis and it's soooo nice !!!
Posts: 71

Rep: Reputation: 15
You don't say what version you are using but i just tried it again in my version 1.99.5 and highlighting text reverses the colours, ie front a gray font to a white font and grey is the highlighting.
There isn't any control under tools preferences so you might try to change the colour in the font choice.
Yep I just looked and cntrl>d gives you the window for fond choices and there you can choose font colour but even better in your problem is the selection for highlight colour.
good luck
 
Old 02-19-2004, 12:06 AM   #3
Squall
Member
 
Registered: Jan 2004
Location: The land of the free and the home of the brave
Distribution: Slack 10
Posts: 239

Rep: Reputation: 30
...

ooops. missed the point of the post. AGAIN
killall -9ed
 
Old 02-19-2004, 08:23 AM   #4
thegreatgatsby
Member
 
Registered: Aug 2003
Location: England
Distribution: SuSE 9.3 pro
Posts: 332

Original Poster
Rep: Reputation: 30
I'm using 2.03

it's not the highlight colour I am after.
it's the "text select" that I cannot see. (i.e. if I select an area of text to cut/paste/edit, the colour does not change, so I cannot see what I have selected)

It clearly works with your computer. must be a bug.

thanks, any other thoughts??
 
Old 02-19-2004, 04:23 PM   #5
Frybyte
Member
 
Registered: Nov 2003
Location: Seattle in a hut
Distribution: Simply mepis and it's soooo nice !!!
Posts: 71

Rep: Reputation: 15
I still think the answer must be in the highlight/text colour[s] that is default and that if you choose a different one it will cover your text in a different way than it does now. I.E. pick green and see what happens to the text.
If you go into the highlight colour window there is a text opened to test what's going on- see if there isn't some combo that will allow you to do what you need.

This doesn't mean that there isn't a bug- earlier versions of abiword were pretty buggy but lately I haven't had much trouble with it.

I just had a thought and checked the version of abiword on my win98se machine and it's version 2.09 and the layout of the info boxes has changed.

However it leads me to another idea. You are able to change the background colour under format. Try changing it so that it is NOT white and perhaps that's a way around your problem.

It's irritating that they have taken the choices I described before away. The solution was simpler.
So perhaps yes this is a bug.

good luck- if you solve the problem please let me know.
j
 
Old 02-19-2004, 05:39 PM   #6
thegreatgatsby
Member
 
Registered: Aug 2003
Location: England
Distribution: SuSE 9.3 pro
Posts: 332

Original Poster
Rep: Reputation: 30
do you have this problem with abi word?
 
Old 02-19-2004, 05:52 PM   #7
thegreatgatsby
Member
 
Registered: Aug 2003
Location: England
Distribution: SuSE 9.3 pro
Posts: 332

Original Poster
Rep: Reputation: 30
if I type in pink (or yellow or green etc), when I select it goes black, so I can see what I have selected.

unfortunately, I can't write reports in pink!
 
Old 02-19-2004, 05:55 PM   #8
Frybyte
Member
 
Registered: Nov 2003
Location: Seattle in a hut
Distribution: Simply mepis and it's soooo nice !!!
Posts: 71

Rep: Reputation: 15
No, what you are trying to do works fine for me in both versions, linux and win98 , 1.99 and 2.0 which is why I was trying to help. I've been using abiword for about 2 years and I like it alot.

I've never gotten a quick/good answer from direct questions to abiword people but if you send them the problem and they give you a solution again as I said before let me know.
Thanks-j
 
Old 02-20-2004, 03:51 AM   #9
thegreatgatsby
Member
 
Registered: Aug 2003
Location: England
Distribution: SuSE 9.3 pro
Posts: 332

Original Poster
Rep: Reputation: 30
thanks, it must be a bug in the program / something odd with this computer.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help switching from Abi Word processor to open office.org please 1702fp Debian 6 08-09-2005 03:31 AM
abi word processor Gins Linux - General 19 03-12-2005 04:53 PM
abi-word digital abuzer Slackware 3 09-18-2003 11:36 AM
grep to NOT select a word robertmarkbram Programming 2 08-21-2003 10:48 PM
Abi Word Question... cclavey Linux - Software 4 08-18-2003 03:13 PM


All times are GMT -5. The time now is 07:48 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration