LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-09-2003, 10:01 PM   #1
jhess
LQ Newbie
 
Registered: Oct 2003
Distribution: Red Hat 7
Posts: 1

Rep: Reputation: 0
telnet connects but login prompt does not appear


Hello,

I'm running Red Hat 7ish

Since a week long power failure, I can no longer connect using telnet or ssh. Apache is running fine, and all web services are running normally.

When I attempt to connect using telnet, the connection happens, but I do not get a login prompt (I've waited as long as 20 minutes). The headers appear (RedHat vers. and kernel vers.).

ssh connections are refused.

I have reboot several times, and have verified that the services are running.

From the console, I cannot telnet to myself.

Any suggestions?
Thanks.
 
Old 10-10-2003, 04:46 AM   #2
Crashed_Again
Senior Member
 
Registered: Dec 2002
Location: Atlantic City, NJ
Distribution: Ubuntu & Arch
Posts: 3,503

Rep: Reputation: 57
Maybe the telnet files have been corrupted in some way. Maybe un-install and the re-install? Thats were I would start.
 
Old 10-10-2003, 07:05 AM   #3
ppuru
Senior Member
 
Registered: Mar 2003
Location: Beautiful BC
Distribution: RedHat & clones, Slackware, SuSE, OpenBSD
Posts: 1,791

Rep: Reputation: 47
if your IP has changed and your hosts.allow does not have an entry for the new IPs, you will be prevented from connecting to the server/system.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
change Telnet login prompt Joshsawyer77 Linux - Newbie 4 07-01-2006 05:50 AM
telnet delays before login prompt laxu Linux - General 2 07-02-2004 02:39 AM
Telnet Login Prompt Config MattOlz Linux - Networking 4 02-08-2004 09:14 AM
telnet to port 25 connects but without reply? Pcghost Linux - Networking 13 01-19-2004 11:03 PM
no login prompt in telnet bilal.shaikh Linux - Newbie 1 11-13-2003 01:02 PM


All times are GMT -5. The time now is 05:03 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration