LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-21-2007, 02:31 AM   #1
edubidu
Member
 
Registered: Mar 2007
Location: Switzerland
Distribution: Ubuntu
Posts: 32

Rep: Reputation: 15
Question System slowing down


Hi
I have a Suse 10.2 On a Compaq nc8430 (dual cpu!!) and the system is slowing down every time i open vmware-player, vmware workstation, superkaramba or the zen-update manager, when it trys to find out the software dependencies of the soft to update. Dma is activated, but the cpu is 95-100% used.
Somebody can help me?
Below some information:
Code:
top - 09:36:07 up  1:09,  4 users,  load average: 1.81, 1.62, 1.56
Tasks: 132 total,   2 running, 130 sleeping,   0 stopped,   0 zombie
Cpu(s): 51.9%us, 18.8%sy,  0.0%ni, 29.1%id,  0.2%wa,  0.0%hi,  0.0%si,  0.0%st
Mem:   2076168k total,  2000340k used,    75828k free,   144808k buffers
Swap:  2104472k total,       48k used,  2104424k free,  1492900k cached

PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
17964 root      25   0 61132  23m 6284 R  100  1.2   3:12.66 update-status
 5014 root      15   0  348m  27m 8248 S   39  1.4   3:10.28 Xorg
 8098 loc       16   0  157m  61m  18m S    1  3.0   0:36.51 firefox-bin
   15 root      10  -5     0    0    0 S    1  0.0   0:17.32 kacpid
 6206 loc       15   0 38436  21m  16m S    1  1.1   0:09.72 kicker
 7064 loc       15   0  2256 1052  764 R    0  0.1   0:04.66 top
    1 root      15   0   744  288  240 S    0  0.0   0:01.23 init
    2 root      RT   0     0    0    0 S    0  0.0   0:00.00 migration/0
    3 root      34  19     0    0    0 S    0  0.0   0:00.00 ksoftirqd/0


another example:
Mem:   2076168k total,  2018044k used,    58124k free,    67852k buffers
Swap:  2104472k total,       60k used,  2104412k free,  1562996k cached

  PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND
18259 loc        5 -10  414m 334m 326m S  148 16.5  17:04.73 vmware-vmx
 5014 root      15   0  372m  37m  16m S    1  1.8   6:27.40 Xorg
   15 root      10  -5     0    0    0 S    1  0.0   0:39.07 kacpid
 6204 loc       15   0 31332  16m  13m S    0  0.8   0:03.55 kdesktop
 6206 loc       15   0 38444  21m  16m S    0  1.1   0:16.11 kicker
    1 root      15   0   744  288  240 S    0  0.0   0:01.23 init

Last edited by edubidu; 09-21-2007 at 03:55 AM.
 
Old 09-21-2007, 02:43 AM   #2
reddazz
Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 73
I've edited the text to change the font colour so that your the output you posted is visible and put code tags.

Last edited by reddazz; 09-21-2007 at 02:44 AM.
 
Old 09-24-2007, 04:20 AM   #3
edubidu
Member
 
Registered: Mar 2007
Location: Switzerland
Distribution: Ubuntu
Posts: 32

Original Poster
Rep: Reputation: 15
update-status (zmd)

ok, I found something: seems that it is a process named "update-status" (zmd) every time I start my PC... When I kill this process, it seems to be ok.
I removed the following packages:
update-test-affects-package-manager
libzypp-zmd-backend
sqlite-zmd
zmd
rug
zen-updater

Seems to be better. But I needed to restart.

Last edited by edubidu; 09-24-2007 at 05:46 AM.
 
Old 10-05-2007, 02:50 AM   #4
edubidu
Member
 
Registered: Mar 2007
Location: Switzerland
Distribution: Ubuntu
Posts: 32

Original Poster
Rep: Reputation: 15
vmware

At times, it is the vmware-player that slows down the system. I open the virtual machine, and after about 2-3 minutes the CPU is on 100%. Only a shutdown of the vmplayer helps.
What about others? Do you have similar problems with vmware?

I run version 2.0.1 build-55017, Host OS version 2.6.18.8-0.5-default.

My virtual machine is an XP prof SP2 running NAT (can't bridge because of our domain configuration only 1 IP address for 1 physical computer is admitted).

Help!! I'm going crazy.
 
  


Reply

Tags
hang, hanging, machine, process, system, top, virtual, vmplayer, vmware, zen


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cron slowing down my system. Spudley Linux - General 6 09-21-2007 04:47 AM
something is slowing my system down gaah Linux - Newbie 6 09-21-2007 04:42 AM
System slowing down after a few hours?? BajaNick Linux - General 23 04-24-2004 03:02 AM
Why is my system slowing down? BajaNick Slackware 19 04-15-2004 03:41 AM
Network Card Slowing system down vdi_nenna Linux - Hardware 4 02-17-2003 01:21 PM


All times are GMT -5. The time now is 09:32 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration