LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-22-2003, 10:15 AM   #1
falcon56215
Member
 
Registered: Jan 2002
Location: Tennessee
Distribution: Xubuntu Natty on Lenovo R61i Thinkpad
Posts: 108

Rep: Reputation: 16
Angry System Bell quit working in KDE


I changed some of my system notifications for KDE, now my system bell has quit working (like in the terminal and for new mail, etc.). In system notifications under "something special happens in program" the correct sound is selected. Also under system bell, it is set to use system notifications and NOT generate the sound through the computer speaker. This is the way it was when it was working. Does anyone have any suggestions as to what has happened? Other sounds work fine.

Thanks,
Danny

Last edited by falcon56215; 10-22-2003 at 10:44 AM.
 
Old 10-22-2003, 11:52 AM   #2
TeckniX
LQ Newbie
 
Registered: Oct 2003
Posts: 6

Rep: Reputation: 0
I believe that in the sounds options for the KDE setup there is a volume tab, independent from the 'system' sound volume.
Check that and make sure it's audible.. otherwise I don't really know how to approach the problem.

Did u reboot and lost sound all of a sudden? was something added to the system? You say though that other sounds work right? try to unload the soundcard and reload it... :\ Sorry i couldn't be of anymore help..
 
Old 10-22-2003, 02:44 PM   #3
falcon56215
Member
 
Registered: Jan 2002
Location: Tennessee
Distribution: Xubuntu Natty on Lenovo R61i Thinkpad
Posts: 108

Original Poster
Rep: Reputation: 16
OK, The answer lies within the Accessability Options. There you can adjust the system bell to do what you want it to do. It is the really simple things that make you feel stupid.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound system bell-9.2 akihandyman Mandriva 1 02-11-2004 06:34 PM
No sound aRTs and system bell(mdk9.2) akihandyman Mandriva 0 02-09-2004 02:26 PM
how to do system quit in kde panel???? eye Red Hat 1 10-10-2003 01:27 AM
kde system bell only works for root mrtwice Linux - Software 2 07-08-2003 10:21 AM
kde quit working properly islandkid Linux - General 3 06-30-2003 12:24 PM


All times are GMT -5. The time now is 09:13 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration