LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 04-20-2004, 07:28 PM   #1
Horizon111
LQ Newbie
 
Registered: Apr 2004
Posts: 2

Rep: Reputation: 0
Exclamation System and Gaim Sounds but no sound in XMMS, mplayer or totem.


This one is kinda bizarre. I'm a bit of a linux noob so bare with me. I have an Audigy 2 that I was able to configure to get system sounds and all that working properly, but to my dismay I still can't get any sound from XMMS, Totem, mplayer, or any other major application. No Mp3 sound, no Wav sound, no Avi sound, nothing

I've tried both the audigy driver and the snd-emu10k1 driver for the card, but neither solved the problem.

I'm thinking that it can't really be a problem with the programs themselves, since the problem happens in so many different applications.

I don't recieve any errors.

Anybody have any ideas??
 
Old 04-20-2004, 09:22 PM   #2
chem1
Member
 
Registered: Jun 2002
Location: White House, Washignton DC
Distribution: Red Hat 9
Posts: 270

Rep: Reputation: 30
OK, here is something that I have ALWAYS noticed with my system.
If you are using gAIM, it does not release the system resources (and hence the sound card resources) even after you close it. For me, it keeps running as a process and I cannot get any sound. Once I go into either KSystemGaurd or GNOME System Monitor (sorry I have not idea how to kill process from CLI) and kill the gAIM process, then everything works well,

Just my 2 cents...

Hope this helps....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot hear sounds from Kopete, or Gaim but all others sound s are OK izquierdista Suse/Novell 3 09-25-2005 12:58 PM
hearing KDE sounds while playing mp3s in xmms or mplayer mihai451 Linux - Newbie 10 03-31-2005 02:07 AM
no Simultaneous sounds xmms/gaim and also NUMLOCK issues AHh!! slowhand22 Linux - Newbie 2 02-14-2005 11:55 PM
XMMS, Xine, MPlayer and Totem don't work in KDE 3.2 sdr_ar Mandriva 6 12-30-2004 07:51 AM
How to listen to mp3's with xmms, while getting gkrellm alert and gaim sounds? dibblethewrecke Linux - Software 2 02-24-2004 12:39 PM


All times are GMT -5. The time now is 08:11 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration