LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-01-2009, 10:25 PM   #1
wastingtime
Member
 
Registered: Sep 2004
Posts: 77

Rep: Reputation: 16
svn: Can't connect to host '192.168.1.11': Invalid argument


I had a working subversion client and a checked out tree ... until I upgraded.

Now when I try to svn update I get the message
svn Can't connect to host '192.168.1.11': Invalid argument

In fact it seems to happen no matter what svn command that needs to access the server I use, whether the server exists or not.

I have another machine with svn installed side by side with this machine, and it is working fine.

Both are running version 1.6.6.

If I type svn co svn://zzz on the machine with the working svn (where 'zzz' does not exist), it says
svn: Unknown hostname 'zzz'

However the broken machine says
svn: Can't connect to host 'zzz': Invalid argument

I reinstalled subversion and libsvn0 and it did not help. I compared the libsvn* files in /usr/bin on the two machines and they are identical.

I don't know how to fix it
 
Old 12-02-2009, 04:47 PM   #2
rweaver
Senior Member
 
Registered: Dec 2008
Location: Louisville, OH
Distribution: Debian, CentOS, Slackware, RHEL, Gentoo
Posts: 1,833

Rep: Reputation: 163Reputation: 163
Check your aliases and . files in your home directory to ensure that none of them are effecting your use of svn.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
telnet: connect to address 192.168.15.3: No route to host mohammedahmed86 Linux - Networking 13 11-03-2009 10:30 PM
some other host already uses address 192.168.0.2 keratos Linux - Networking 13 11-20-2008 11:46 AM
Error, some other host already uses address 192.168.1.4 nemobluesix Linux - Wireless Networking 5 07-09-2008 01:42 PM
[root@wlxxb ~]# telnet 192.168.192.12 25 Trying 192.168.192.12... telnet problem cnhawk386 Linux - Networking 1 10-10-2007 02:50 PM
What route to access daisy chained 2d router 192.168.1.1 after 192.168.0.1 (subnets?) Emmanuel_uk Linux - Networking 6 05-05-2006 01:47 AM


All times are GMT -5. The time now is 01:09 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration