LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 09-15-2005, 06:22 AM   #1
bave
LQ Newbie
 
Registered: Sep 2005
Location: rotterdam
Posts: 3

Rep: Reputation: 0
svgalib-problems


I am new to LQ, and would be happy to get any help with the stuff below:


---------------------------------------------------------------------------------------------

I am using SVGAlib since 2000, installed 2 versions in that period, without any problem.

(I use SVGAlib for making images, programming in C , which in the end are put together as a short film.)

I bought a new computer, Dell Dimension 5000, P4 proc., graph. card ATI Radeon, installed Suse Linux 9.3 on it.

The last 3 days I try to get SVGAlib working on the system, and there is no end to the problems I encounter.

I first tried to install svgalib-1.4.3 (running on my old computer) on the new one, but this did not work.

So I downloaded the latest (-alpha-) version 1.9.21.

After a lot of problems I succeeded in installing svgalib-1.9.21 without errors.

I compiled the demo-programs and tried to run vgatest in vain.

"cannot open /dev/svga. is svgalib_helper loaded?"

I commented svgalib_helper out in Makefile.cfg.

After re-installing vgatest finally started (under root), but it could not open a graphic console.

I used chmod u+s on vgatest, no result.

So what should I do.

I have no idea if this a problem of a not supported graphical card, of the kernel, or what.

Am I just overlooking something trivial, or am I punished (being not a developer)

by trying to install an alpha-version.

(There seems to be a new stable release (version 2) soon, but when?)

-----------------------------------------------------------------------------------------

bave
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
svgalib problems dtheorem Linux - Software 1 05-22-2006 07:32 PM
SVGAlib ?? mickeyboa Fedora 5 09-10-2005 06:34 PM
svgalib and the 2.6.11 kernel kodon Slackware 9 06-19-2005 02:23 PM
Svgalib and Svgalib-devel on FC1 Michele Spinolo Fedora 1 11-11-2004 09:56 AM
SVGALib: how to test ? braindeadt Linux From Scratch 1 05-12-2003 10:57 AM


All times are GMT -5. The time now is 01:09 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration