LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 10-04-2005, 10:15 AM   #1
wsb
LQ Newbie
 
Registered: Oct 2005
Posts: 6

Rep: Reputation: 0
Suse9.3-Openoffice2.0: Printing fails


Hi folks.

I've just installed an new Suse9.3 including Openoffice2.0, but printing with Openoffice
doesn't work. It works with and out of any other application, but not with Openoffice.
Test printing using oopadmin works too.

After klicking on "Print" in Openoffice a "gs" process shows up in "top", eating lots of
CPU. Then any other printing is disabeled too and works not until that process
has been killed. Is it a bug or am I doing something wrong?

Thanx for your time!
Wolfgang
 
Old 10-05-2005, 07:25 PM   #2
bigrigdriver
LQ Addict
 
Registered: Jul 2002
Location: East Centra Illinois, USA
Distribution: Debian Squeeze
Posts: 5,783

Rep: Reputation: 311Reputation: 311Reputation: 311Reputation: 311
Since you have printer configurations already set up for other applications, try this.

Open OpenOffice Writer, then open a document. Click on File, Printer Setup. If your installation was done correctly, you should see a dialogue box. In that dialogue box, there is a drop-down text-box. Click on the down arrow at the right-hand end, and you should see the already-configured printers. Click on one to select it, then try to print using the selected printer.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenOffice2.0-Suse9.3: a disaster report wsb Linux - Software 6 10-21-2005 08:18 AM
Windows XP fails to boot after installng SUSE9.3 David245 Linux - Newbie 6 08-05-2005 05:35 AM
network printing, from suse9.3 to windows xp home ambelos Suse/Novell 5 06-04-2005 09:09 PM
XP and SuSE9.2 Pro printing help tical Linux - Networking 1 01-23-2005 05:45 PM
Printing issues with canon i560 on Suse9.1 El Basto Linux - Hardware 4 08-27-2004 03:59 PM


All times are GMT -5. The time now is 03:57 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration