LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-19-2003, 03:53 PM   #1
pemine
LQ Newbie
 
Registered: Sep 2003
Posts: 2

Rep: Reputation: 0
Question SuSe internet not working


I have changed houses and realised that my interenet in SuSe 8.1 doesn't want to work. I am connected to a router that supplies the ip addresses. I set my eth0 through YaSt2 to DHCP auto get ip and specified the gateway in 'routing' as 192.168.1.1, but that didn't do anything.
then i set a static ip i.e. 192.168.1.8 but that still didn't do anything. I'm not sure what's wrong.
The interent worked before just fine, but i didn't configure it, because it configured itself when i installed SuSe. I'm not sure how many more details you guys need but just give me heads up and i'll supply them. [i'm sick of windows crashing every 20 mins.. i really want linux but with no internet i can't do too much... well i can but i'm a junkie :-)]

peace
 
Old 09-20-2003, 09:27 AM   #2
skate
Member
 
Registered: Aug 2003
Location: Bulgaria
Distribution: OpenSuse 10.3, Debian 4.0r3 "Etch", FreeBSD 7.1, Ubuntu
Posts: 210

Rep: Reputation: 30
Angry

Are you sure that is an software problem....check your cables...from the router and out...;]~ And the Ips!?!? check them for verification that are the same that you have...!! from your ISP
 
Old 09-20-2003, 09:45 AM   #3
pemine
LQ Newbie
 
Registered: Sep 2003
Posts: 2

Original Poster
Rep: Reputation: 0
i know for sure it's not a hardware problem. i can connect to the interne in windows no problem and see other computers on the network. The ISP is the same I had before internet stopped working on my SuSe - it's COGECO.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Network Adapter Working but no Internet on Suse 10.0 Sleepy_Sentry Linux - Wireless Networking 1 11-10-2005 02:15 AM
Internet is not working in SuSE 9.1 Personal Mr. Hill SUSE / openSUSE 3 02-21-2005 02:12 PM
Internet not working lamar_air Linux - General 3 01-03-2005 05:43 AM
Internet Not Working! rubbercash Linux - Networking 4 07-20-2004 01:27 PM
Internet working, network not working... phoenix07 Fedora 1 04-11-2004 03:30 AM


All times are GMT -5. The time now is 09:17 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration