LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 07-15-2004, 06:53 AM   #1
LadFromWales85
Member
 
Registered: Apr 2003
Location: Wales, UK
Distribution: Slackware 10
Posts: 30

Rep: Reputation: 15
Suse 9.1 - Mozilla refuses to run after I've ran Thunderbird


Hey all, I like using Mozilla as my browser, and Thunderbird as my mail client, but I can't seem to work out why they both won't run.

At the moment, I am using the stock mozilla browser, and Thunderbird 0.7.1, installed into /usr/local/mozilla/thunderbird.

I ran Mozilla, then I ran Thunderbird, it ran fine. But after that, I cannot run Mozilla again, even if I close Thunderbird. If I reboot and run Mozilla, it runs fine, I can close it and open it to my hearts content, but as soon as I run Thunderbird, thats it, it no longer wants to run

If I right click a link in xchat, and go to open new mozilla, it opens fine, but trying to run the command 'mozilla %u', which is what the Mozilla icon in the k menu runs, refuses I cant seem to find the binary to link to it directly, is it in /usr/bin?

Any help would be much appreciated, pulling my hair out now
 
Old 07-15-2004, 08:06 AM   #2
BluePyre
Member
 
Registered: Mar 2004
Location: London
Distribution: Mandrake 10
Posts: 172

Rep: Reputation: 30
Hmm, seems wierd.
Is there any information you can show us by running thunderbird and then running mozilla from the command line?
 
Old 07-15-2004, 08:33 AM   #3
LadFromWales85
Member
 
Registered: Apr 2003
Location: Wales, UK
Distribution: Slackware 10
Posts: 30

Original Poster
Rep: Reputation: 15
Thunderbird runs fine if I run it from the command line.

Then, right after, I run mozilla, but nothing happens, it just goes back to the prompt, and the process isn't running if I take a look at the process list
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thunderbird Installed, How to Run?? SuSe Shortcut?? Kevin Tough Suse/Novell 2 08-24-2005 10:27 AM
Run fully in RAN redness DamnSmallLinux 2 05-09-2005 01:11 AM
problems installing Mozilla Thunderbird using Suse 8.3 : 'configure not working' steve_m Linux - Software 2 12-22-2004 07:31 PM
Segfaults in Mozilla, Mozilla Firebird, and Mozilla Thunderbird Ninja Cow Linux - Software 2 02-02-2004 01:33 AM
how do i run mozilla thunderbird? jogurt666 Linux - Software 8 02-01-2004 05:38 AM


All times are GMT -5. The time now is 01:32 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration