LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-12-2003, 12:54 PM   #1
YourMajesty
LQ Newbie
 
Registered: Dec 2003
Posts: 4

Rep: Reputation: 0
suse 9.0 probs


i installed suse 9 yesterday ...everythings running well...

today i cant believe my eyes ....suse boot:

cant open /var/run persmission denied
cant open /var/spool persmission denied

root user:

ls /var/run
/bin/ls: ntp: perm denied
/bin/ls: news: perm denied
/bin/ls: samba: perm denied

and so on !

rights on /var/run full control = drwxrwxrwx

whats wrong?
sorry neebie questions !

thx
tom
 
Old 12-12-2003, 01:31 PM   #2
YourMajesty
LQ Newbie
 
Registered: Dec 2003
Posts: 4

Original Poster
Rep: Reputation: 0
any idea?
 
Old 12-12-2003, 03:37 PM   #3
YourMajesty
LQ Newbie
 
Registered: Dec 2003
Posts: 4

Original Poster
Rep: Reputation: 0
nobody an idea whats wrong????
 
Old 12-12-2003, 04:37 PM   #4
bschneider
Member
 
Registered: Nov 2003
Location: Ohio, USA
Distribution: Suse 9.3 Professional
Posts: 50

Rep: Reputation: 15
Since you just installed it, I would do a new install or run the system repair on boot disk #1 or on the dvd. No sense beating your head up against the wall unless there is data already there you need to save, otherwise just redo it and hope it goes better.
 
Old 12-13-2003, 02:11 AM   #5
YourMajesty
LQ Newbie
 
Registered: Dec 2003
Posts: 4

Original Poster
Rep: Reputation: 0
well, now ive booted the rescue system, what should i do now?
 
Old 12-14-2003, 12:05 PM   #6
bschneider
Member
 
Registered: Nov 2003
Location: Ohio, USA
Distribution: Suse 9.3 Professional
Posts: 50

Rep: Reputation: 15
What I have done several time recently is stick the #1 CD rom in the computer and reboot and go through the install process just like it was a new install. I have used the rescue under yast and just had it do the automatic fixes and accepted what ever it had to do and it usually worked, but I have found unless you have something that you want to save it is just as easy for me to just do a new install under yast and go from there.
Hope it help
Bschneider
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Probs with installing suse 9.0 ukyfan Linux - Newbie 1 06-30-2004 10:04 PM
new suse 8 installation...couple of probs. digitized_funk Linux - Newbie 1 09-12-2002 03:47 AM
SUSE 7.3 Ethernet probs bax Linux - Software 6 01-13-2002 03:09 PM
SUSE 7.3 Network Probs, Help! bax Linux - Software 3 01-06-2002 03:26 AM
Suse 7.3 X11 probs bloodx Linux - Newbie 1 12-18-2001 04:11 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:07 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration