LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-02-2003, 12:16 AM   #1
frank-01
Member
 
Registered: Nov 2003
Location: Quebec City Canada
Distribution: SuSE 9.1 Pro.
Posts: 30

Rep: Reputation: 15
Unhappy Suse 8.2 CD 1 insert error


When i am using YaST2 to install software package, it is asking for the SuSE 8.2 CD 1 but i have downloaded and i have installed it from the hard drive that is formated fat 32. i have access to that drive and can read from it with konqbrowser. when i click: view detail, i have in the box below url: hd:///linux;device=/dev/hda5;filesystem=auto
and below it is written: ERROR(Media:not attached)

i installed other package before and all work fine.

i think that somehow that line changed but i do not known what to write to fix the problem.

can anyone help me?

thank you!

Last edited by frank-01; 11-02-2003 at 12:30 AM.
 
Old 11-02-2003, 03:39 AM   #2
scott_R
Member
 
Registered: Jul 2003
Location: Brighton, Michigan, USA
Distribution: Lots of distros in the past, now Linux Mint
Posts: 746

Rep: Reputation: 31
I've never done specifically what you're doing, but a guess is either that your hda5 isn't mounted, or that you selected a cdrom install option instead of installing from the hard drive.

maybe forcing (instead of auto) that partition to mount might help.

Last edited by scott_R; 11-02-2003 at 03:41 AM.
 
Old 11-02-2003, 10:02 AM   #3
frank-01
Member
 
Registered: Nov 2003
Location: Quebec City Canada
Distribution: SuSE 9.1 Pro.
Posts: 30

Original Poster
Rep: Reputation: 15
What i did is after i downloaded all form oregon university i burn the cd iso image, use partition magic to make room for the new os and booted form the new cd and selected installation form hard drive.

How do i force the mount of hd5?
what do i write?

i have tried to put diffient things but it does not work

Please help
 
Old 11-02-2003, 09:15 PM   #4
frank-01
Member
 
Registered: Nov 2003
Location: Quebec City Canada
Distribution: SuSE 9.1 Pro.
Posts: 30

Original Poster
Rep: Reputation: 15
Lightbulb

I found the solution

I went to YaST2 and clik on "Change Source of Installation"

then use the add button using "local directory", i use the browse button to select where is the downloded system. I deleted the old line.

After i tryed installing packages and other things in the YaST2 that used to ask me the CD 1 and it did not ask me anymore and all il working well.

I hope that the solution will be helpfull to someone in the futur.

Frank

Last edited by frank-01; 11-02-2003 at 09:16 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP insert. agallant Programming 4 08-17-2004 03:36 PM
Suse 8.2 CD 1 insert error frank-01 Linux - Distributions 0 11-02-2003 10:12 AM
Why MySQL Error on INSERT INTO....? pnh73 Programming 2 11-01-2003 06:53 PM
Error: Acct: Couldn't insert SQL accounting START record - Duplicate entry '15212' fo ethanchic Linux - Software 0 04-11-2003 11:48 PM
Insert tip here <--- ferreter Linux - General 14 02-14-2003 02:00 PM


All times are GMT -5. The time now is 12:44 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration