LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 06-12-2003, 06:28 PM   #1
coderx
LQ Newbie
 
Registered: Jun 2003
Posts: 4

Rep: Reputation: 0
SuSE 8.2 and Maya 5.0


Hello guys after a lots of hunting around I have found lots of reasons for the Signal: 6 (Unknown Signal) Segmentation fault on SuSE systems but after fixing the color settings and adding missing paths the error still remaied and I found that it is due to the glibc so I tried to copy glibc.so.6 form a red hat 7.2 system which is certified to work for maya 5.0 into /usr/aw/maya5.0/lib and now I'm getting a different error

do@strong:~> maya
sed: /usr/aw/maya5.0/lib/libc.so.6: version `GLIBC_2.3' not found (required by sed)
sed: /lib/ld-linux.so.2: version `GLIBC_2.1.1' not found (required by /usr/aw/maya5.0/lib/libc.so.6)
sed: /lib/ld-linux.so.2: version `GLIBC_2.2.3' not found (required by /usr/aw/maya5.0/lib/libc.so.6)
sed: /lib/ld-linux.so.2: version `GLIBC_2.2' not found (required by /usr/aw/maya5.0/lib/libc.so.6)

My guess is that I have missed a few tings. Any hints would be grealy apreciated.
 
Old 06-27-2003, 05:54 AM   #2
jinjian
LQ Newbie
 
Registered: Jun 2003
Posts: 1

Rep: Reputation: 0
Sadly, i got the same problem as you. And I installed Maya5 in Mandrake linux 9.1.
 
Old 10-23-2003, 04:25 PM   #3
grabner
LQ Newbie
 
Registered: Oct 2003
Posts: 4

Rep: Reputation: 0
After a few hours of trial and error, I am willing to share my new knowledge

rm /usr/aw/maya/lib/libgcc_s.so*

These files seem to badly interfere with other files of the SuSE installation, and after removing them the corresponding files in /lib are used, which in my case results in Maya 5.0 working properly on SuSE 8.2. I did not replace the openmotif delivered with SuSE by the one included on the Maya CD.

Hope that helps,
Markus
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Maya 5.0 + SuSE 8.2 SOLVED !!! coderx Linux - Software 3 04-05-2004 12:13 PM
Maya Segmentation Fault on SuSE 8.2 Genjix Linux - Software 1 01-26-2004 03:37 PM
maya 5 0n suse 8.1 MaT3D Linux - Software 3 07-15-2003 07:33 PM
Anybody running Maya 5.0 on Suse 8.2 ? CRego3D Linux - Software 2 06-03-2003 12:03 PM
Problems runing Maya on SUSE 8.1 CRego3D Linux - Software 4 03-18-2003 06:11 AM


All times are GMT -5. The time now is 04:28 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration