LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 03-28-2005, 03:41 PM   #1
c0nsur
Member
 
Registered: Aug 2004
Posts: 34

Rep: Reputation: 15
Unhappy subdomain in the dns server bind


hey guys...
i recently reformat my debian box...

i think my BIND version isnt the same that i had before formatting

so everything is fucked up

its almost working but my ServerAlias directive in apache (httpd.conf)
are ignored

because i watn www .mysite .com and *.mysite .com
u know its pretty easy....

i have read apache docs im sure everything is fine this side...

i have read with confusion BIND docs....

here is what i have...

Code:
$TTL 86400
@      IN      SOA    ns1.digitalzmedia.com. ns2.digitalzmedia.com. (
                        2004111607
                        10800
                        3600
                        432000
                        38400 )

                TXT     "MySite.com"

                NS      ns1.digitalzmedia.com.
                NS      ns2.digitalzmedia.com.
                MX      mail.digitalzmedia.com.
mysite.com.  A       24.226.195.68
someone has a clue?

Thank you.
Luke.
 
Old 03-28-2005, 08:41 PM   #2
auximini
Member
 
Registered: Dec 2003
Location: Calgary, AB
Distribution: Any!
Posts: 146

Rep: Reputation: 18
Adding
Code:
*.mysite.com.  IN        A       24.226.195.68
at the bottom should make it so anything.mysite.com will resolve.

Also, make sure you add IN before A on your other line, as well.

Last edited by auximini; 03-28-2005 at 08:42 PM.
 
Old 03-29-2005, 08:47 AM   #3
c0nsur
Member
 
Registered: Aug 2004
Posts: 34

Original Poster
Rep: Reputation: 15
thank you ill wait few hours refresh thing...

hope it will be better

Code:
dig any www .MySite .com

; <<>> DiG 9.2.4 <<>> any www .MySite .com
;; global options:  printcmd
;; connection timed out; no servers could be reached
but dig any MySite .com without www works and return my NS1 - NS2

ill tell ya maybe later if everything refreshed

Thank You.
 
Old 03-29-2005, 04:55 PM   #4
c0nsur
Member
 
Registered: Aug 2004
Posts: 34

Original Poster
Rep: Reputation: 15
Talking CLASSIFIED!

CLASSIFIED

Thanks auximini
everything is working FINE now!!!!

thank you so much
Luke.
 
Old 03-29-2005, 05:11 PM   #5
auximini
Member
 
Registered: Dec 2003
Location: Calgary, AB
Distribution: Any!
Posts: 146

Rep: Reputation: 18
cool.. glad to hear
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BIND 9 DNS server niranjan_mr Linux - Software 2 08-05-2005 05:32 AM
BIND DNS Setup on new server brooky Linux - General 0 04-03-2004 10:54 AM
Bind Dns Server nexact Linux - Networking 2 02-21-2004 03:10 PM
help with bind dns server!!!! debloxie Linux - Networking 4 01-22-2004 08:15 AM
need help to setup dns server with bind 9.1.0 joseph Linux - General 7 09-01-2003 02:11 AM


All times are GMT -5. The time now is 07:25 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration