LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   strange thunderbird behaviour when moving mail (http://www.linuxquestions.org/questions/linux-software-2/strange-thunderbird-behaviour-when-moving-mail-295866/)

abisko00 02-28-2005 11:09 AM

strange thunderbird behaviour when moving mail
 
Hi!

I recently changed from the Mozilla-mail client to Thunderbird 0.8 on a SuSE 9.1 system. I have experienced the following (probably related) problems:

1. I run a filter on my IMAP inbox to move mail from a certain sender to a local folder. Sometimes, the new message is announced in the local folder (bold font), but does not appear there. Neither it shows up in the IMAP inbox. Whenever I change to the local folder, the bold font disappears, but if I change to the IMAP inbox it turns bold again. When this happens, I nned to get into the webmail client, read the messages and then they appear in the IMAP inbox.

2. When I try to move more than one message from the IMAP inbox to a local folder, Thunderbird refuses to do so. I need to move them one by one. It was possible in the old mail client, so it should be in thunderbird too?!

I would greatly appreciate any hint!

trickykid 03-01-2005 08:28 PM

Could be issues with your ISP or email provider! Does it behave like this on any other client if you've tried any?

abisko00 03-02-2005 03:41 AM

The mozilla-mail client still works fine. But that may be part of the problem: I moved my old mail archives to the thunderbird folder for local mail. Maybe there is some interference. But the folder to which my filter should move the files is newly created.


All times are GMT -5. The time now is 05:51 AM.