LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-20-2003, 08:16 PM   #1
Klian
LQ Newbie
 
Registered: Oct 2003
Location: Spain
Posts: 5

Rep: Reputation: 0
Strange problem with Sendmail


Hello:

I can send emails to local users.

If I try to send an email to a NON-local user connecting from localhost(telnet localhost 25), no problem. BUT If I try to send an e-mail to a NON-local user from an email client like Evolution or Thunderbird, it says me: "User Unknown"

I have tried to set up that "Server requires authentication" in the email client...but...nothing.

HELP HELP

 
Old 12-20-2003, 09:54 PM   #2
enyawix
Member
 
Registered: Sep 2003
Location: ky
Distribution: gentoo
Posts: 399

Rep: Reputation: 32
postfix

try postfix it was easy for me to setup and it is know to be more secure than sendmail
 
Old 12-21-2003, 11:28 AM   #3
Klian
LQ Newbie
 
Registered: Oct 2003
Location: Spain
Posts: 5

Original Poster
Rep: Reputation: 0
I changed to Exim

Well I moved to Exim.
ITs fixed now

Last edited by Klian; 12-21-2003 at 12:21 PM.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
strange, strange alsa problem: sound is grainy/pixellated? fenderman11111 Linux - Software 1 11-01-2004 06:16 PM
Strange sendmail problem theom Linux - Software 3 12-27-2003 03:53 AM
strange Sendmail startup failure Amerist Linux - Software 2 10-13-2002 01:56 PM
strange sendmail problem in slackware Anubis Linux - Networking 1 03-13-2002 02:59 PM
sendmail config being strange bluecadet Linux - Networking 0 01-20-2002 08:43 AM


All times are GMT -5. The time now is 09:25 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration