LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-13-2003, 02:48 AM   #1
Sublimehype
LQ Newbie
 
Registered: Dec 2003
Location: Arizona
Posts: 25

Rep: Reputation: 15
Still can't get nvidia drivers working


for those of you who have not seen my previous thread, i'm trying to install nvidia drivers on mandrake linux 9.2 and i'm having some trouble, before i had trouble disabling x server but i figured that out, now when i try to install the files it tells me i don't have a kernel, so i asked about that and someone told me i needed to install the kernel for mandy linux so i downloaded the file they told me to and when i tried running it by double clicking it, it told me "Everything already Installed" so, i tried rebooting in failsafe and installing the drivers again, again i got the same error message, someone please help me out, thanks.
 
Old 12-13-2003, 04:03 AM   #2
salparadise
Senior Member
 
Registered: Nov 2002
Location: Birmingham UK
Distribution: Trisquel & Freeslack
Posts: 1,706

Rep: Reputation: 83
you need the kernel source code rather than the kernel
if you didn't have the kernel installed there would be no booting

the source code allows for additions to be made to the existing kernel, such as nvidia drivers

http://ftp.vthd-net.com/pub/linux/Ma...e/RPMS.cooker/
the source is here
 
Old 12-13-2003, 04:25 AM   #3
artacus
LQ Newbie
 
Registered: Dec 2003
Location: Washington
Distribution: mostly SuSE
Posts: 4

Rep: Reputation: 0
Hey there, are you the same SalParadise from the boneyard?
 
Old 12-13-2003, 05:20 AM   #4
Hitokiri_X
Member
 
Registered: Mar 2002
Distribution: Slackware Current
Posts: 99

Rep: Reputation: 15
Did you edit your XF86Config-4 file and change Driver "nv" to Driver "nvidia"?
 
Old 12-13-2003, 06:13 AM   #5
salparadise
Senior Member
 
Registered: Nov 2002
Location: Birmingham UK
Distribution: Trisquel & Freeslack
Posts: 1,706

Rep: Reputation: 83
i don't know what the boneyard is
so i guess not
 
Old 12-13-2003, 10:53 PM   #6
artacus
LQ Newbie
 
Registered: Dec 2003
Location: Washington
Distribution: mostly SuSE
Posts: 4

Rep: Reputation: 0
Ok. I wondered if you had converted to Linux, Jesus and the UK. Kind of a leap, but stranger things have happened. Pleased to meet you all the same.

Art
 
Old 12-14-2003, 12:52 AM   #7
rthatchjr
LQ Newbie
 
Registered: Dec 2003
Location: indy
Posts: 11

Rep: Reputation: 0
i ma having the same problems with suse8.2...i am having a fit trying to get em installed?? i have a geforcefx 5700ultra card..i have got the 4620 and 4496 drivers and i cant get either to install?? any help would be very appreciated!!
 
Old 12-14-2003, 01:55 AM   #8
salparadise
Senior Member
 
Registered: Nov 2002
Location: Birmingham UK
Distribution: Trisquel & Freeslack
Posts: 1,706

Rep: Reputation: 83
you MUST drop out of X to install them
su to root and type
telinit 3
then log in as root
cd to dir where pkgs are
install kernel part first with
rpm -Uvh
then GLX part with
rpm -ivh
then edit the XF86Config file
then still as root
telinit 5
this "throws" you back into x

leaving X applies to the NVIDIA-blah-pkg2.run as well
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia drivers and 2.6.10 not working jimdaworm Slackware 3 01-23-2005 04:32 PM
Getting Nvidia drivers working for Severn barryww Red Hat 0 09-28-2003 12:57 AM
I've installed my NVIDIA drivers but my 3D acceleration is not working? Moses420ca Linux - Newbie 7 09-02-2003 12:14 PM
RH8.0 and nvidia drivers not working claylong Linux - Newbie 4 02-24-2003 02:12 PM
nVidia Drivers Not Working Hegemon Linux - General 1 01-24-2002 09:26 AM


All times are GMT -5. The time now is 09:34 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration