LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Closed Thread
  Search this Thread
Old 01-17-2004, 04:01 PM   #1
jules_fraser
Member
 
Registered: Nov 2003
Location: London, UK
Distribution: Gentoo, RH (and, yes: M$2k)
Posts: 77

Rep: Reputation: 15
Question Starting httpd: execvp: No such file or directory


I removed Apache 1.3 to install 2.0 as I had issues migrating from one to the other. I have install 2.0 and also PHP 4.3.4. Both of these have compiled and installed no problem. But when I try and start up 'apachectl' I get the above error: 'Starting httpd: execvp: No such file or directory.' Can anybody help me with this as I have googled this thing to death but cannot find a satisfactory answer. thx. J
 
Old 01-18-2004, 12:33 AM   #2
doralsoral
Member
 
Registered: Aug 2003
Location: raleigh
Distribution: Gentoo 2005.1 x86_64
Posts: 931

Rep: Reputation: 31
when i used apache mine was located in /usr/local/apache2 so when i went to start it my command was /usr/local/apache2/apachectl start. is this what you have?
 
Old 01-18-2004, 09:43 AM   #3
david_ross
Moderator
 
Registered: Mar 2003
Location: Scotland
Distribution: Slackware, RedHat, Debian
Posts: 12,047

Rep: Reputation: 66
Please do not post the same thread in more than one forum. Picking the most relevant forum and posting it once there makes it easier for other members to help you and keeps the discussion all in one place.

http://www.linuxquestions.org/rules.php

The origianl is here:
http://www.linuxquestions.org/questi...955#post706955
 
  


Closed Thread


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting httpd: /usr/sbin/httpd: symbol lookup error: /usr/local/lib/libaprutil-0.so. bijuhpd Linux - Newbie 1 10-30-2005 06:07 PM
Starting Postfix: execvp: No such file or directory Mateo1041 Linux - Software 0 06-16-2005 11:03 AM
execvp: No such file or Directory on bootup Tenover Linux - General 3 02-06-2004 06:25 PM
Starting httpd: execvp: No such file or directory jules_fraser Linux - Networking 6 01-18-2004 07:36 AM
Starting YP Map server: execvp: no such file or directory kofi Linux - Networking 3 10-07-2003 10:27 PM


All times are GMT -5. The time now is 06:37 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration