LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 12-08-2010, 01:08 PM   #1
ToK
Member
 
Registered: Nov 2005
Posts: 107

Rep: Reputation: 17
start digikam in gnome when pluggin a camera


Hi everybody,

I'm using arch linux and have installed gnome and digikam. The Problem is, I want to start digikam automatically, when I pluggin a camera. I can't set an application in nautilus. It told me, there is no application installed - the field ist grey. If I install f-spot I can choose an application.
Is there a possibilty to tell gnome without having f-spot installed?

Greetings

ToK

PS: Sorry, I'm not a native english speaker... I hope you understand my question/problem
 
Old 12-08-2010, 03:27 PM   #2
markush
Senior Member
 
Registered: Apr 2007
Location: Germany
Distribution: Slackware
Posts: 3,970

Rep: Reputation: 848Reputation: 848Reputation: 848Reputation: 848Reputation: 848Reputation: 848Reputation: 848
Hello ToK,

you may creat an udev-rule which meets your requirements. You know that it is possible for example to start a filemanager when udev detects an usb-drive.
Your issue is similar to that. Look here: http://reactivated.net/writing_udev_rules.html
One can bind an action (open digikam) to an udev-event (camera detected).

Markus
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another camera import utility besides Digikam? SpelledJ Linux - Software 3 08-03-2010 04:58 AM
Digikam problem, only able to access camera as root, unknown protocol 'camera' vdemuth Slackware 2 06-22-2008 11:01 AM
KDE error when pluggin in Digital camera? M$ISBS Linux - Newbie 1 01-01-2008 08:03 PM
Digikam does not start after connecting camera The_Outlander Linux - Software 5 09-23-2005 07:58 AM
digikam problem [not camera related] chrisbkillian Linux - Software 1 09-28-2004 12:08 AM


All times are GMT -5. The time now is 03:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration