Visit the LQ Articles and Editorials section
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 05-24-2007, 02:01 PM   #1
Registered: Dec 2003
Location: Maryland
Distribution: Fedora, Ubuntu, Centos, FreeBSD
Posts: 376

Rep: Reputation: 30
ssl-explorer not functioning properly

Hello all,

My ssl-explorer server (FC6) doesn't seem to be accepting connections. When I try to connect to it with a browser, my browser tells me the page can't be displayed.

I have verified that the ssl-explorer service is running and I have also verified that my firewall has that https port open. I tried to connect to this server remotely ans also from the localhost and no luck with either.

Has anyone ever run into this? Is it possibly expired even though its a community edition?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Shell script not functioning properly jordanmc31 Programming 21 04-17-2006 07:35 AM
ProFTPd installed, but not functioning properly kyletriggs Linux - Software 3 02-20-2006 01:00 PM
My network is not functioning properly procfs Linux - Networking 5 02-16-2006 01:50 AM
TCPIP not functioning properly safescott Linux - Networking 8 06-02-2003 02:13 AM

All times are GMT -5. The time now is 12:52 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration