LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 06-24-2004, 08:36 PM   #1
gianh
Member
 
Registered: Feb 2004
Distribution: Gentoo
Posts: 58

Rep: Reputation: 15
sound with mplayer and xmms


I am listening to mp3's and watching anime and decide to lower the volume of xmms (which is playing mp3's) when this whas done the sound in gmplayer was lowered also. Is there anyway to remedy and an explanation of why

Using ALSA

thanks.

Last edited by gianh; 06-24-2004 at 08:44 PM.
 
Old 06-24-2004, 11:26 PM   #2
Rudwardt
LQ Newbie
 
Registered: May 2004
Location: Germany
Distribution: Debian
Posts: 22

Rep: Reputation: 15
That is because the output driver accesses the the mixer device directly and thus changes the global wav volume.
There is an option at the configure output driver tab to use software volume control. You might want to try that.
__
Rud
 
Old 06-25-2004, 06:13 AM   #3
gianh
Member
 
Registered: Feb 2004
Distribution: Gentoo
Posts: 58

Original Poster
Rep: Reputation: 15
Where may I find these settings

Thanks
 
Old 06-25-2004, 10:44 AM   #4
Rudwardt
LQ Newbie
 
Registered: May 2004
Location: Germany
Distribution: Debian
Posts: 22

Rep: Reputation: 15
In XMMS: Options->Audio O/I Plugins->Output Plugin->Configure
__
Rud
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
mplayer has sound - xmms doesn't newtuxuser Linux - Software 5 08-20-2005 02:45 AM
no sound from mplayer or xmms himyuza Slackware 9 01-03-2005 03:42 AM
no sound on mplayer; xmms works b0rcked Debian 3 03-23-2004 07:43 PM
Sound only works in XMMS and Mplayer Riley Linux - General 5 05-04-2003 11:34 PM
xmms/Mplayer and No Sound problem Sfin Slackware 1 05-18-2002 01:45 PM


All times are GMT -5. The time now is 06:37 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration