LinuxQuestions.org
Register a domain and help support LQ
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-23-2003, 05:25 PM   #1
Redbone981sl
Member
 
Registered: Jul 2003
Posts: 73

Rep: Reputation: 15
Sound Problems RH9


Can anyone tell me what the following (from message.log) means and how to fix it in RH9.Oct 23
10:00:57 Linux-box kernel: Intel 810 + AC97 Audio, version 0.24, 11:55:17 Aug 18 2003
Oct 23 10:00:57 Linux-box kernel: PCI: Found IRQ 3 for device 00:1f.5
Oct 23 10:00:57 Linux-box kernel: PCI: Sharing IRQ 3 with 00:1f.3
Oct 23 10:00:57 Linux-box kernel: PCI: Sharing IRQ 3 with 01:05.0
Oct 23 10:00:57 Linux-box kernel: PCI: Sharing IRQ 3 with 01:09.0
Oct 23 10:00:57 Linux-box kernel: i810: Intel ICH4 found at IO 0xedc0 and 0xee00, MEM 0xfeb7fa00
and 0xfeb7f900, IRQ 3
Oct 23 10:00:57 Linux-box kernel: i810: Intel ICH4 mmio at 0xc8d8ca00 and 0xc8d8e900
Oct 23 10:00:58 Linux-box kernel: i810_audio: Primary codec has ID 0
Oct 23 10:00:58 Linux-box kernel: i810_audio: Audio Controller supports 6 channels.
Oct 23 10:00:58 Linux-box kernel: i810_audio: Defaulting to base 2 channel mode.
Oct 23 10:00:58 Linux-box kernel: i810_audio: Resetting connection 0
Oct 23 10:00:58 Linux-box kernel: i810_audio: Connection 0 with codec id 0
Oct 23 10:00:58 Linux-box kernel: ac97_codec: AC97 Audio codec, id: ADS116 (Unknown)
Oct 23 10:00:58 Linux-box kernel: i810_audio: AC'97 codec 0 supports AMAP, total channels = 2
Oct 23 10:00:58 Linux-box modprobe: modprobe: Can't locate module sound-service-0-3
Oct 23 10:01:12 Linux-box kernel: cdrom: This disc doesn't have any tracks I recognize!
Oct 23 10:04:17 Linux-box modprobe: modprobe: Can't locate module sound-slot-1
Oct 23 10:04:17 Linux-box modprobe: modprobe: Can't locate module sound-service-1-0
Oct 23 10:04:18 Linux-box modprobe: modprobe: Can't locate module sound-slot-1
Oct 23 10:04:18 Linux-box modprobe: modprobe: Can't locate module sound-service-1-0
Oct 23 11:06:26 Linux-box cups: cupsd shutdown succeeded
Oct 23 11:06:29 Linux-box modprobe: modprobe: Can't locate module char-major-188
Thanks Redbone
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Rh9 No Sound On Toshiba Laptop With Ac'97 Sound darkmage224 Linux - Laptop and Netbook 2 02-27-2004 11:23 AM
RH9 Gateway 2000 solo 5300 sound & logout problems vulture774 Linux - Laptop and Netbook 1 11-21-2003 05:22 AM
Sound not working in RH9 + some basic problems :/ m3th Linux - Newbie 4 09-15-2003 06:04 PM
VIA 82C686 AC97 sound in RH9 problems zapp Linux - Hardware 5 09-03-2003 04:43 PM
Sound problems in RH9 pifly Linux - Newbie 2 07-02-2003 09:32 PM


All times are GMT -5. The time now is 01:12 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration