LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 06-23-2009, 06:19 AM   #1
qrange
Member
 
Registered: Jul 2006
Location: Belgrade, Yugoslavia
Distribution: Debian
Posts: 748

Rep: Reputation: 29
Unhappy sound driver problem, emu1010k, alsa, standby


I'm using emu1212m soundcard together with integrated sound (VIA) on Debian(testing).
After some problems I managed to install firmware emu1010 for the card and it works. But the problem is that after waking up from standby the system is halted every few seconds, here is the log:

Quote:
Jun 22 18:59:34 poseidon kernel: [ 480.412106] emu1010: Loading Audio Dock Firmware
Jun 22 18:59:34 poseidon kernel: [ 480.412149] firmware: requesting emu/micro_dock.fw
Jun 22 18:59:35 poseidon kernel: [ 480.423566] firmware size=0xd67c
Jun 22 18:59:35 poseidon kernel: [ 481.354143] emu1010: EMU_HANA+DOCK_IRQ_STATUS=0x3f
Jun 22 18:59:35 poseidon kernel: [ 481.354167] emu1010: EMU_HANA+DOCK_ID=0x3f
Jun 22 18:59:35 poseidon kernel: [ 481.354170] emu1010: Loading Audio Dock Firmware file failed, reg=0x3f
..
and OS is unusable in that state :/
Please help me fix this.
 
Old 06-24-2009, 02:50 AM   #2
rylan76
Senior Member
 
Registered: Apr 2004
Location: Potchefstroom, South Africa
Distribution: Fedora 17 - 3.3.4-5.fc17.x86_64
Posts: 1,477

Rep: Reputation: 87
Are you still using pulseaudio or have you disabled it?
 
Old 07-21-2009, 08:32 AM   #3
qrange
Member
 
Registered: Jul 2006
Location: Belgrade, Yugoslavia
Distribution: Debian
Posts: 748

Original Poster
Rep: Reputation: 29
I don't know what pulseaudio is, so I'm probably not using it..
 
  


Reply

Tags
alsa, driver, firmware


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slackware 12 + ALC268 + Alsa-driver 1.0.18 = ALSA Error =No Sound (Tried erverything) morphynoman Slackware 9 12-04-2008 08:29 AM
Slackware 12 + ALC268 + Alsa-driver 1.0.18 = ALSA Error =No Sound (Tried erverything) morphynoman Linux - Hardware 2 11-12-2008 01:48 PM
Sound problem in 9.1 - Driver ALSA kuol3m4 Slackware - Installation 7 05-22-2004 10:27 AM
ALSA sound driver problem jitz Linux - General 1 11-21-2003 12:53 PM


All times are GMT -5. The time now is 11:34 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration