LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 05-03-2004, 01:02 AM   #1
punker22
Member
 
Registered: Sep 2003
Location: Tucson
Distribution: Fedora
Posts: 64

Rep: Reputation: 15
Someone for the love of god please help with apache


i am in desperate need of help, apache stopped working or at least displaying images when i install phpBB does anyone know why or can anyone help, in desperate need. i'll post conf file if needed PLZ HELP
 
Old 05-03-2004, 01:14 AM   #2
punker22
Member
 
Registered: Sep 2003
Location: Tucson
Distribution: Fedora
Posts: 64

Original Poster
Rep: Reputation: 15
http://www.thisdyingbreath.com


take a look at the logos at the bottom, what could cause this?
 
Old 05-03-2004, 01:21 AM   #3
nodger
Member
 
Registered: Oct 2003
Location: Ireland
Distribution: Slackware 9.1, Ubuntu
Posts: 192

Rep: Reputation: 30
I`m no genius, but have you tried creating an "index.html" page?
 
Old 05-03-2004, 01:23 AM   #4
punker22
Member
 
Registered: Sep 2003
Location: Tucson
Distribution: Fedora
Posts: 64

Original Poster
Rep: Reputation: 15
yes i know, i have, i just threw that back on to show that no images are being displayed even there, and the other page didn't load at all!
 
Old 05-03-2004, 01:40 AM   #5
nodger
Member
 
Registered: Oct 2003
Location: Ireland
Distribution: Slackware 9.1, Ubuntu
Posts: 192

Rep: Reputation: 30
where are you placing it? check your httpd.conf file and make sure the ServerRoot is set to /var/www (or whatever) - just make sure you`re dropping your html files into that directory.
 
Old 05-03-2004, 02:46 AM   #6
DavidPhillips
Guru
 
Registered: Jun 2001
Location: South Alabama
Distribution: Fedora / RedHat / SuSE
Posts: 7,155

Rep: Reputation: 56
check your log files, /var/log/httpd
 
Old 05-03-2004, 02:56 AM   #7
punker22
Member
 
Registered: Sep 2003
Location: Tucson
Distribution: Fedora
Posts: 64

Original Poster
Rep: Reputation: 15
ok, i just dumped apache 2.0 because thats not what i normally use and was causing a lot of problems, anyways i got 1.3 up and running and all runs well except PHP of course i get this error when i try and load php 4.3.6 into apache :

Starting httpd: Syntax error on line 251 of /etc/httpd/conf/httpd.conf:
Cannot load /etc/httpd/modules/libphp4.so into server: /etc/httpd/modules/libphp4.so: undefined symbol: apr_bucket_type_file
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
God I Love Linux TwiztedTom LinuxQuestions.org Member Success Stories 8 06-07-2005 02:17 PM
FOR THE LOVE OF GOD! , Please help sausage-n Linux - General 16 11-04-2004 10:19 PM
java plugin, For the love of God PLEASE HELP!?! jeff0628 Linux - Newbie 4 09-13-2003 09:44 AM
For the Love of GOD, HELP! Finalnight Linux - Hardware 6 07-20-2003 08:29 PM
For the love of god please help me! therion12 Linux - General 9 01-04-2002 04:33 PM


All times are GMT -5. The time now is 11:03 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration