LinuxQuestions.org
Support LQ: Use code LQ3 and save $3 on Domain Registration
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-14-2003, 12:26 PM   #1
lucastic
Member
 
Registered: Aug 2003
Location: Oz
Distribution: Gentoo - Debian
Posts: 202

Rep: Reputation: 30
so close on postfix, please help!!!


Hi all again...

I have set up postfix and can now send email from any computer in the network to the internet no problem.

However I am still having problems receiving.

I can receive email if I send from network user, ie using account which sends through my postfix smtp - to testaccount@mydomain.com.au

I can then pop my postfix server and retrieve the email from any comp in the network.

But when I try and send to testaccount@mydomain.com.au from an outside account, for exapmle my hotmail account I get an error from hotmail. The hotmail message does not seem to detail what went wrong.

When I checked my /var/log/emaillog I noticed errors such as the following:

Sep 15 00:08:28 horus postfix/smtpd[24743]: connect from bay9-f45.bay9.hotmail.com[64.4.47.45]
Sep 15 00:08:28 horus postfix/smtpd[24743]: fatal: net/mask pattern 127.0.0.1/8 has a non-null host portion; specify 127.0.0.0/8 if this is really what you want
Sep 15 00:08:29 horus postfix/master[24416]: warning: process /usr/libexec/postfix/smtpd pid 24743 exit status 1
Sep 15 00:08:29 horus postfix/master[24416]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling

I thought at least this shows that my dns server is correctly pointing any incoming email to my mail server....

I then changed the /etc/postfix/main.cf -- mynetworks = to 127.0.0.0/8 instead of 127.0.0.1/8 , the error above does not appear anymore, but now nothing appears, no error and no mail in /var/spool/mail/ ?? Hotmail is still giving a delivery error?

Anyone got any ideas?

Thanks in advance
 
Old 09-14-2003, 03:53 PM   #2
lucastic
Member
 
Registered: Aug 2003
Location: Oz
Distribution: Gentoo - Debian
Posts: 202

Original Poster
Rep: Reputation: 30
cannot receive messages on postfix, please help!!

anyone?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
So close... yet, so very far! rookworm Debian 4 10-25-2005 11:34 PM
Postfix send mail problem(In RH9, kernal 2.4.20, postfix 2.1.5) minor Linux - General 4 07-11-2005 10:12 PM
So Close inescapeableus Linux - Newbie 6 03-20-2004 01:56 AM
can't start postfix ./postfix status error jules_fraser Linux - Software 3 12-06-2003 07:33 PM
So close yet still so far. raid517 Linux - Software 6 07-05-2003 01:26 PM


All times are GMT -5. The time now is 04:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration