LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
Search this Thread
Old 03-15-2008, 02:55 PM   #1
ronlau9
Senior Member
 
Registered: Dec 2007
Location: In front of my LINUX OR MAC BOX
Distribution: Mandriva 2009 X86_64 suse 11.3 X86_64 Centos X86_64 Debian X86_64 Linux MInt 86_64 OS X
Posts: 2,369

Rep: Reputation: Disabled
Question Snd_hda_Intel


In Fedora 8 the driver for my audio card is named as above
In suse 10.3 the driver it has the same name
But in suse 10.3 no sound at all in Fedora 8 the sound is fine.
Thus this means that the same name for the driver means that it is not the same driver ?
Can I imported the Fedora 8 driver in suse 10.3 and if so how to do this ?
OR is useless to do so ?
 
Old 03-15-2008, 03:40 PM   #2
Brian1
Guru
 
Registered: Jan 2003
Location: Seymour, Indiana
Distribution: Distribution: RHEL 5 with Pieces of this and that. Kernel 2.6.23.1, KDE 3.5.8 and KDE 4.0 beta, Plu
Posts: 5,700

Rep: Reputation: 61
Possible if both are using the exact same kernel down to the minor version number. More than likely I doubt both are using the same kernel so they are not interchangable. When a module is compiled it is built based on kernel it is going to run on.

Now if you look in /etc/modprobe.conf on the Fedora you will see info and options set for the sound card. Try using that info on the Suse /etc/modprobe.conf. Edit and Reboot.

Note make a backup copy of modprobe.conf before altering if you make an editing mistake.

Brian
 
Old 03-15-2008, 04:05 PM   #3
Tinkster
Moderator
 
Registered: Apr 2002
Location: in a fallen world
Distribution: slackware by choice, others too :} ... android.
Posts: 22,999
Blog Entries: 11

Rep: Reputation: 881Reputation: 881Reputation: 881Reputation: 881Reputation: 881Reputation: 881Reputation: 881
Another possibility is that alsa sound is muted by default
in SuSE but not in FC.



Cheers,
Tink
 
  


Reply

Tags
driver


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
snd_hda_intel + waikiki chip + hp dv8230 us = extreme extreme frustration mlfarrell Linux - Hardware 4 11-18-2007 11:19 PM
snd_hda_intel not working properly in 64 bit FC6 00it45 Linux - Hardware 1 04-17-2007 09:46 PM
snd_hda_intel driving me insane TrevorBradley Linux - Hardware 1 02-11-2007 09:18 PM


All times are GMT -5. The time now is 07:23 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration