LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-20-2003, 06:07 AM   #1
keith hards
LQ Newbie
 
Registered: Jul 2003
Posts: 3

Rep: Reputation: 0
Unhappy smpeg on mandrake 9.1


Hi all,

I am using mandrake 9.1 from a fresh install, I have installed all of the SDL librarys and all seems ok with the sound and graphics.
I wanted to include some mpegs in my software so have installed the smpeg library.
The plaympeg works with no errors but THERE IS NO PICTURE, sometimes the ocasional flashing dot.
Does anyone know how to fix this problem or even what it is or where to start.

using SDL 1.2.5 MDK
smpeg 0.4.3 MDK these were both installed from the mandrake cd's.
 
Old 07-20-2003, 01:15 PM   #2
keith hards
LQ Newbie
 
Registered: Jul 2003
Posts: 3

Original Poster
Rep: Reputation: 0
UPdate I have re installed mandrake and now get an error message as follows:

ALSA lib pcm_hw.c:866snd_pcm_hw_open)
/dev/snd/pcmC0D0p failed: Device or resource busy
mcop warning: user defined signal handler found for SIG_PIPE, overriding

any ideas ?? presume these are warnings about sound, but the sound works fine....
 
Old 07-20-2003, 04:21 PM   #3
keith hards
LQ Newbie
 
Registered: Jul 2003
Posts: 3

Original Poster
Rep: Reputation: 0
I have been trying to fix this problem all day with no sucess, can anyone varify that SMPEG will work on REDHAT 8.0 with SDL 1.2.5 using Kdevelop ??
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
SMPEG errors eats85 Linux - Software 2 08-28-2004 05:14 AM
smpeg compile failure Obi Perrin Linux - Software 3 08-24-2004 04:06 PM
smpeg & blitting greenmuzz Programming 0 10-22-2003 11:50 AM
xmms-smpeg WHERE IS IT !!! qwijibow Linux - Newbie 5 05-15-2003 11:18 AM
sdl smpeg masand Linux - Hardware 1 05-15-2003 07:04 AM


All times are GMT -5. The time now is 04:09 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration