LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-24-2004, 04:21 PM   #1
dav7500
Member
 
Registered: Feb 2004
Posts: 45

Rep: Reputation: 15
smbmount cmd failing!


Running Red Hat 9. I installed Samba & used SWAT for basic settings.
At first, I was able to map to a W2K box and saw the files in the share. Something happened and after I rebooted linux, I've been unable to reconnect regardless of which windows server or pc i try. Please help. Details are below.

Samba version: 2.2.7a-security-rollup-fix

smbmount //ntserver/d$ /mnt/ntserver uid=abc
Password:
1850: session setup failed: ERRDOS - ERRnoaccess (Access denied.)
SMB connection failed

from the /mnt directory:
ls -l
total 21
drwxr-xr-x 2 root root 4096 Feb 9 10:22 cdrom
drwxr-xr-x 2 root root 4096 Feb 24 16:00 ntserver
drwxr-xr-x 2 root root 4096 Feb 9 10:22 floppy
dr-xr-xr-x 1 root root 8192 Feb 6 16:19 windows


I get the same error trying to smbmount from regular user or as root. I have to specify the uid since my linux box's id doesn't match my domain id.

Additionally, assuming i can ever get it to reconnect, how can I setup to map as regular user (not as root).

Thanks!!
 
Old 02-24-2004, 08:51 PM   #2
king_nothingzzz
Member
 
Registered: Aug 2003
Location: Brisbane, Australia
Distribution: Red Hat Enterprise Linux 4
Posts: 120

Rep: Reputation: 15
have u added user and assigned a password using smbpasswd??
 
Old 02-24-2004, 09:00 PM   #3
buttmunch
LQ Newbie
 
Registered: Feb 2004
Posts: 9

Rep: Reputation: 0
Hmm..is that required when connecting FROM linux --> Windows share? (he's not going FROM windows --> linux).
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
eth1 failing on boot, IEEE firewire card driver failing, help jackuss_169 Linux - Laptop and Netbook 5 03-05-2005 08:34 AM
What is the cmd for RH 9.0 ipconfig? Thaidog Red Hat 6 02-20-2004 11:16 AM
CSH: "cmd >& file" or "cmd </dev/null >& file" stefanlasiewski Programming 1 09-08-2003 05:19 PM
LILO install failing, Boot failing, but Installation fine. sramelyk Slackware 9 08-23-2003 03:37 PM
X failing to load; AddScreen/InitScreen failing for driver 0 weblion Linux - Software 1 08-01-2002 07:14 AM


All times are GMT -5. The time now is 11:46 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration