LinuxQuestions.org
Go Job Hunting at the LQ Job Marketplace
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 03-07-2005, 08:46 AM   #1
Latem
Member
 
Registered: Sep 2004
Location: Canada
Distribution: Mandriva 2005 LE
Posts: 44

Rep: Reputation: 15
Smb4k not showing Windows shares


Hello, I just upgraded from Mandrake 10.0 OE to 10.1 OE.
With 10.0 Smb4k worked fine. I would run it, and it would do scan. It would show "WORKGROUP" which is the name of the workgroup for my Windows computer. When I expand that it would shot the Windows computer name, and when I expand that it would should the different shared folders, and the shared printer.

This weekend I upgraded to 10.1 OE. Smb4k worked fine and the same way after upgrade. Then I did urpmi --auto-select to update my system. Now Smb4k doesnt work right. When I run it, it does the scan, but then shows 2 "WORKGROUP" workgroups. When I expand one It shows the computer name as before. I try to expand that, but it doesnt show any shares. Also Once I have expanded one of the workgroups, expanding the other one doesnt show anything, not even the computer name.

I've never really configured Smb4k much, since it just worked from the start, so I am not sure what could be the problem?

Any ideas?

Thanks,

Latem
 
Old 03-07-2005, 10:12 PM   #2
masand
Guru
 
Registered: May 2003
Location: INDIA
Distribution: Ubuntu, Solaris,CentOS
Posts: 5,522

Rep: Reputation: 57
hi there

there is an option of scanning
can u put in ur IP address and scan for that ???

regards
 
Old 03-09-2005, 09:32 AM   #3
Latem
Member
 
Registered: Sep 2004
Location: Canada
Distribution: Mandriva 2005 LE
Posts: 44

Original Poster
Rep: Reputation: 15
That fixed it I think.

Thanks!

Latem
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't mount windows shares with smb4k Stevetgn Linux - Newbie 3 10-14-2005 12:51 AM
SHOREWALL - Standard two-interface loses shares in SMB4K turnbui Linux - Networking 0 07-20-2005 06:57 AM
samba not showing all shares haora Linux - Software 5 05-25-2005 01:48 PM
smb4k opening shares in nautilus jai_joy Linux - Newbie 1 12-07-2004 08:57 PM
Samba shares not showing up eroica Linux - Software 3 03-19-2004 06:48 AM


All times are GMT -5. The time now is 08:56 PM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration