LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices

Reply
 
LinkBack Search this Thread
Old 07-07-2006, 12:53 AM   #1
suavecu
Member
 
Registered: Dec 2005
Location: Brooklyn
Distribution: Slackware 10.2
Posts: 87

Rep: Reputation: 15
Slow XGL and no effects


I just recently upgraded to suse 10.1, downloaded the ati driver 8.26..., downloaded compiz, libncwk, and xgl, opened the control center in gnome, turned on the 3D desktop and it looked like it was all going to work. However, when I logged back in it was mad slow, and choppy. Then, when I got past the log in screen, none of the windows had borders, and I couldn't get any of the effects to work. So my question is, has anyone ran XGL with the Radeon 9600 (all-in-wonder) to the point where any of the effects work, and have it running at decent speed. If anyone hears anything, let me know. Maybe I'm missing something, like do I have to turn compiz on, or when I enable the 3D desktop from the control center will that do everything for me.

Thanks again as always.
 
Old 07-07-2006, 12:56 AM   #2
suavecu
Member
 
Registered: Dec 2005
Location: Brooklyn
Distribution: Slackware 10.2
Posts: 87

Original Poster
Rep: Reputation: 15
Also some quick stats.

I have 1.5 gigs of Ram and 3.00 Ghz processor.
 
Old 07-07-2006, 02:53 PM   #3
suavecu
Member
 
Registered: Dec 2005
Location: Brooklyn
Distribution: Slackware 10.2
Posts: 87

Original Poster
Rep: Reputation: 15
lol, should I take that as a no
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Slow video card after xgl upgrade! scout Suse/Novell 2 10-25-2006 03:57 PM
ALSA effects doralsoral Linux - Software 0 02-25-2005 08:52 AM
GNOME: Effects... Da_Panther Linux - Software 5 02-08-2005 07:26 PM
effects in Gimp RadonicMan Linux - Software 0 12-17-2004 06:44 PM
Special Effects quicksilver Linux - General 2 02-22-2002 05:54 AM


All times are GMT -5. The time now is 07:24 AM.

Main Menu
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration