LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-02-2002, 06:26 AM   #1
amp2000
Member
 
Registered: Oct 2001
Location: Dublin, Ireland
Distribution: Mandrake 9.0 mostly!
Posts: 303

Rep: Reputation: 30
Slackware problems


I've just installed Slackware 8.0 which I downloaded & made an ISO out of.
I got through the install OK but when I rebooted the machine locked up after displaying 'Li' which I assume was trying to say 'Linux'. OK no big deal, I booted off the slack bootdisk I made & I can login as root, I tried startx but that didnt work either.
The way I see it is everything works except for Lilo & X.
Am I right & if so how do I go about fixing them, ie a link to a good slackware tutorial would be handy.
I had a look at /etc/lilo.conf & it look's nothing like in Mandrake so I dont know where to start.
Can someone point me in the right direction cos I'm writing this from a poxy windows laptop
Thanks in advance
 
Old 03-02-2002, 07:13 AM   #2
amp2000
Member
 
Registered: Oct 2001
Location: Dublin, Ireland
Distribution: Mandrake 9.0 mostly!
Posts: 303

Original Poster
Rep: Reputation: 30
OK I have X sorted now but Lilo still wont work, I stll have to keep booting off the floppy, not really a big deal though.
Cheer's
 
Old 03-02-2002, 01:11 PM   #3
taz.devil
Senior Member
 
Registered: Nov 2001
Location: Wa. State
Distribution: Slackware
Posts: 1,261

Rep: Reputation: 45
When it stops at LI, it's trying to say LILO 21.5-7 yadda yadda then the boot menu. You're right, it is different than Mandrake, especially if you were using GRUB, then it's obviously nothing like LILO. If you could copy and post your lilo.conf, i'm sure we can easily finger out what's not working right.
 
Old 03-02-2002, 02:15 PM   #4
amp2000
Member
 
Registered: Oct 2001
Location: Dublin, Ireland
Distribution: Mandrake 9.0 mostly!
Posts: 303

Original Poster
Rep: Reputation: 30
Thanks taz.devil but I just sorted it, the problem was I installed lilo to my root partition instead of my MBR, when I set it to MBR Lilo worked fine & i can get windows & Linux without boot floppy's
How do I fix my screen resolution in X is what I want to know now, dont answer that here, I'll start a new post & post the link here.
Cheer's
 
Old 03-02-2002, 02:38 PM   #5
trickykid
LQ Guru
 
Registered: Jan 2001
Posts: 24,149

Rep: Reputation: 234Reputation: 234Reputation: 234
Quote:
Originally posted by amp2000
How do I fix my screen resolution in X is what I want to know now, dont answer that here, I'll start a new post & post the link here.
Cheer's
check your link.. i answered it in the general forum.

-trickykid
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
slackware 10.1 problems scales Linux - Newbie 21 08-18-2005 05:45 PM
slackware problems opafire Slackware 5 11-12-2003 11:06 AM
Slackware problems. isuckwithlinux Linux - Software 2 11-06-2003 11:55 PM
Slackware 9.0 problems Devboy Linux - Newbie 4 11-04-2003 04:59 AM
Slackware Problems XPediTioN Slackware 13 07-25-2003 04:45 PM


All times are GMT -5. The time now is 11:04 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration