LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Slackware KDE res problems.... (http://www.linuxquestions.org/questions/linux-software-2/slackware-kde-res-problems-42372/)

AnalogXXX 01-21-2003 11:45 PM

Slackware KDE res problems....
 
Anyone know how I can change the default dpi in KDE from 81x81 to 90x90? It's kind of annoying that my desktop takes up an extra 11% of my monitor that's not there.

AnalogXXX 01-21-2003 11:46 PM

oh yeah, and I'm using Slackware 8.1 if that makes any difference.

oulevon 01-22-2003 12:20 AM

Are you sure this is an issue with KDE, or is it everything? I suspect there's something wrong with your XF86Config file.


You could probably either edit your XF86Config file in /etc/X11/ or you could run xf86config from the terminal under root and adjust it, but I wouldn't mess with it until you determine whether it is KDE specific.

AnalogXXX 01-23-2003 12:15 AM

I'm almost positive it's KDE specific. There isn't any option to set the dpi by running xf86config. I tried editing the XF86Config file myself, to no avail. Has anyone had this problem before?

I know KDE will work on my computer, because it always did in RedHat. Maybe I'm just too much of a n00b to use Slackware....

jkrohn 01-23-2003 12:53 AM

This may or may not work for you. First run:
xdpyinfo |grep resolution

It may or may not be in your path. It shoud be in /usr/X11R6/bin/. If you are indeed in 81x81 it will return something like.
/etc/X11 #xdpyinfo |grep resolution
resolution: 81x81 dots per inch

To get this to be 90 start X using
startx -- -dpi 90
instead of just startx. Re run xdpyinfo |grep resolution and it should return 90x90 this time.


All times are GMT -5. The time now is 07:00 AM.