LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (http://www.linuxquestions.org/questions/linux-software-2/)
-   -   Slackware 64 Bit .. Needs 32 bit compatibility (http://www.linuxquestions.org/questions/linux-software-2/slackware-64-bit-needs-32-bit-compatibility-731126/)

clowther 06-06-2009 10:44 AM

Slackware 64 Bit .. Needs 32 bit compatibility
 
Well finally Slackware goes 64 bit... SWEET! But now I have a problem i need 32 bit compatibility for running windows apps with wine and Mostly Photoshop and Dreamweaver.

Can anyone point me in the right direction to setup 32 bit compatibility?

amani 06-06-2009 11:03 AM

Install slamd64 ...it is multilib

hoodooman 06-06-2009 11:38 AM

I agree.Slamd64 will let you install 32 bit apps.My worry is that it will cease to exist soon as people jump ship to Slackware 64.I hope this does not happen.

H_TeXMeX_H 06-06-2009 12:55 PM

You can find 32-bit compatibility packages here:
ftp://anorien.warwick.ac.uk/slamd64/...are64-current/

There were kindly provided by Fred the developer of slamd64 for slackware64.


All times are GMT -5. The time now is 08:42 PM.