LinuxQuestions.org
View the Most Wanted LQ Wiki articles.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 04-29-2008, 05:05 AM   #1
budword
Member
 
Registered: Apr 2003
Location: Wisconsin
Distribution: Switched to regualr Ubuntu, because I don't like KDE4, at all. Looks like vista on crack.....
Posts: 675

Rep: Reputation: 31
Skype Kubuntu Hardy, Problem with audio...yadda yadda yadda....


Hi, using skype on Kubuntu 8.04. Was working on 7.10, now it's not. I did find this......

http://ubuntuforums.org/showthread.php?t=745667

But their solutions didn't work for me, I didn't even seem to have the same files they were telling me to edit.

Anyone have this working yet ? Or know what I'm doing wrong ?

I did find this as well, but I could find padsp in the adept anyway, so it's a completeley pointless solution, even if it worked well, which by the reports, it doesn't work well anyway.

http://forum.skype.com/index.php?showtopic=119961

Anyone find a solution that works ?

Thanks much...

David
 
Old 05-02-2008, 05:24 PM   #2
budword
Member
 
Registered: Apr 2003
Location: Wisconsin
Distribution: Switched to regualr Ubuntu, because I don't like KDE4, at all. Looks like vista on crack.....
Posts: 675

Original Poster
Rep: Reputation: 31
Hi, the reason the fixes above didn't work for me was I didn't seem to have pulseaudio installed. It's supposed to be the default sound system for Hardy. Anyway, the above fixes worked for me, after I fixed that little oversight. Just thought I'd post it, just in case anyone else ran into the same problem. Now if I could just get ekiga working. Sigh.

David
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
GUI in Kubuntu Hardy broken after upgrade Spearhead40 Ubuntu 5 05-02-2008 05:20 PM
Ubuntu Edgy: Skype + Mp3 = Problem with audio device Hairulfr Ubuntu 2 01-15-2007 05:28 AM
skype usb phone audio problem ringo1 Linux - Desktop 1 11-26-2006 07:20 AM
Skype: problem with audio device giueno Linux - Software 4 05-23-2006 07:54 AM


All times are GMT -5. The time now is 08:57 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration