-   Linux - Software (
-   -   Situation with links to url with Firefox (

WhiteTornado 05-29-2004 07:06 PM

Situation with links to url with Firefox

I am using Fedora Core 1, my browser is Firefox. I write in french oftenly so I need to open my Internet base e-mails and I have tried to get them opened by Firefox instead of Konqueror (I was unable to get Konqueror to use the french characters).

I used the KDE control center to set the keyboard (Logitech cordless pro) to use French canadian mode. The country is Canada and language is French.

No matter what I cannot reproduce french characters in konqueror. But, I thought I use Firefox - I prefer it anyway. Through the KDE control center, I have set it up that html text files would be opened with Firefox as the first choice.

I thought I had it all resolved! But, now when I open up the sites, I get it links-style, and I get an error: The file /cgi/webmail.cgi cannot be found. Please check the location and try again, when I try to log-in.

Does anyone has some data on this. I do not have any other situations with the browser, everything works great, but I would like to get that fixed up.


Andrew Benton 05-29-2004 11:23 PM

It depends what Email client you're using. Some people have got this to work with Thunderbird . I don't have a problem getting Firefox to open from URL's in emails as I use Gnome and there's a setting for this on the gnome-default-applications-properties mail reader tab.

All times are GMT -5. The time now is 02:39 AM.