LinuxQuestions.org
Did you know LQ has a Linux Hardware Compatibility List?
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices



Reply
 
Search this Thread
Old 06-19-2006, 02:45 AM   #1
noorudin
Member
 
Registered: Jan 2006
Posts: 47

Rep: Reputation: 15
showing video clips as blue screen when connected by projector


I am using suse 10.1 on my laptop.When I run video clips connected with projector by VGA cable ,it shows blue screen on externel screen.But internel screen shows normal. How can I solve this problem?

Last edited by noorudin; 06-19-2006 at 02:50 AM.
 
Old 06-19-2006, 08:22 AM   #2
infinity42
Member
 
Registered: Apr 2005
Location: England
Distribution: Gentoo
Posts: 142

Rep: Reputation: 16
What video player are you using? If it's not mplayer, try mplayer and all the different output options (Xv, gl, x11 etc.). This should help you narrow down the problem.
 
Old 06-19-2006, 01:33 PM   #3
tredegar
LQ 5k Club
 
Registered: May 2003
Location: London, UK
Distribution: Debian "Jessie"
Posts: 6,038

Rep: Reputation: 372Reputation: 372Reputation: 372Reputation: 372
Your description of your problem is not clear: Can you see the other (not video clip) parts of your desktop? If not then remember that laptops often need to have an external video output "enabled". Usually by something like <Fn>-<F5/6> - Check your documentation for the laptop.

HTH
 
Old 06-19-2006, 03:22 PM   #4
dasy2k1
Member
 
Registered: Oct 2005
Location: 127.0.0.1
Distribution: Ubuntu 12.04 X86_64
Posts: 958

Rep: Reputation: 35
i have had this problem with laptops several times...
no matter what the os

it is normally caused by the vidio being rendered by the graphics card for the LCD screen only not by the processor/main graphics card rendering
this speeds up play (especially in windoze)
but means that you cant see it on a projector,
unfortunatly i dont know where the settings for this are in linux... (in windoze they are with the setup software that is laptop specific) if you have a dual boot then try from the windoze side...

anyone know where thise settings are in linux?
(they might be in the bois aswell, you could try there)
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
TV-picture on extrenal screen/projector pjon Linux - Hardware 2 06-05-2006 05:54 AM
Unable to play CNN/MSNBC video clips TigerLinux Linux - Newbie 5 11-15-2005 12:34 AM
"X doesn't start when latop is connected to a video projector" prem0 Mandriva 2 09-14-2004 01:39 PM
blue screen when using "xv" video output akudewan Linux - Software 0 09-08-2004 07:26 AM
IBM T40 and Video Projector horatiu_v Linux - Laptop and Netbook 0 07-02-2004 03:00 AM


All times are GMT -5. The time now is 10:43 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
identi.ca: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration